Problemas con cubase 6 en mac osx 10.9.3

#1 por Manuel RB el 27/06/2014
Hola a todos, esta es la primera vez que escribo aqui en este foro perdonad si estoy algo verde.
Bueno la cosa es así. Tengo cubase 6 original con la llave de licencias y todo. Lo instale y lo abrí, hasta aquí todo normal. Cuando te sale la ventada donde te da a elegir el tipo de proyecto con que quieres trabajar, me pasa una cosa muy rara y es que me tengo que desplazar con las flechitas del teclado porque con el ratón no me deja. Cuando señalo un tipo de proyecto con el que quiero trabajar le doy y se me abre otro distinto. Una vez dentro me doy cuenta que situo el puntero del raton sobre algo que necesite y noto que se marca o señala algo qur esta situado mas abajo. Es como si el puntero del raton en lugar de estar donde me aparece estubiera mas abajo y a la derecha.
Alguien le ha pasado algo asi??
Subir
#3 por Manuel RB el 29/06/2014
Hola jordito.

Ya hice eso que me comentas pero no consigo solucionar nada, no se a que se debe pero sigo teniendo ese problema. Me es prácticamente imposible poder trabajar con el Cubase. Seguiré investigando a ver que consigo.

Saludos y gracias.
Subir
#4 por MrBlue el 29/06/2014
Hola, puedes dar más datos de equipo, versión de cubase?. Igual necesitas la última actualización del cubase6 que creo es la 6.0.7, de todas maneras Cubase 6 no tiene soporte para el Mavericks aunque funcione, supongo que si tienes un macbook pro retina ahí está el problema.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#5 por Manuel RB el 29/06/2014
Hola MrBlue.
El equipo es un mac book pro de 13, i5, 512 gb ssd, pantalla retina y osx 10.9.3. y la version del cubase es version 6 pero edu.

Un saludo y gracias por contestar.
Subir
#6 por MrBlue el 29/06/2014
Hola:
El que sea EDU no influye, lo que quiero decir es que si es la 6.0.1 o la 6.0.5 o la 6.0.7. Creo que hay un problema con las pantallas retina y el cubase 6, no se comenta mucho, pero con un amigo instalamos la versión elements 6 de Cubase y le pasaban cosas parecidas, actualizamos a la 7 y problema resuelto. Por eso te he comentado que si era un macbook con pantalla retina.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#7 por Manuel RB el 29/06/2014
Hoa de nuevo MrBlue.

Ya lo tengo actualizado a la 6.0.7 y me sigue pasando lo mismo. Lo he probado en 32, y 64 y es lo mismo.

Gracias y un saludo.
Subir
#8 por MrBlue el 29/06/2014
Entonces es problema de la incompatibilidad con las pantallas retinas de los Cubases 6. Prueba la demo del 6.5 y la del 7 a ver si te van bien, las puedes usar durante 30 días y como tienes la llave usb no la tienes que comprar para probar las demos, así ves por donde viene el problema, aunque creo que ahora sólo podrás probar la 7.5 que es la actual.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#9 por Manuel RB el 29/06/2014
Actualizado a la 6.5.5. y funciona perfectamente en lo poco que he podido usarlo, tocara gastarse algo de dinero.

Muchisimas gracias.

Saludos!!!!
Subir
pro
#11 por Guillermo Navarrete el 30/06/2014
Hola,

Es un problema de incompatibilidad con las pantallas retina, tienes que abrir el Cubase en modo de baja resolución.
El siguiente articulo lo explica mejor:

https://www.steinberg.net/nc/es/support/knowledgebase_new/show_details/kb_show/using-a-macbook-pro-retina-display-with-steinberg-software.html

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#12 por Manuel RB el 01/07/2014
Hola de nuevo.

Ya lo actualice y por ahora me va bien.
Muchas gracias a todos por molestados en contestar, a ti también Guillermo que aunque no lo haya hecho, lo he mirado y se ha activado sola esa opción en la versión 6.5.5. Seguro que a mas de uno le habrá pasado algo así que espero que les sea útil a los demás.

Saludos.
Subir
#13 por Manuel RB el 01/07/2014
Es de este tipo al que me refiero.

Saludos.
Archivos adjuntos:
31.658.jpg
BBCode:
42.jpg
BBCode:
wire-cased_300.jpg
BBCode:
Subir
#14 por Manuel RB el 01/07/2014
Ups esto no iba aqui.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo