Problemas con Cubase

#1 por Ras Bao el 29/10/2011
Bueno, abro este hilo para comentar algunos problemas que tengo con el cubase.

1- No detecta el HALion One que viene por defecto: Me dice que me falta "Optimization library not found" ni "Halione.srf". Ya he probado a desinstalarlo todo e instalarlo.

2- Tarjeta de sonido interfiere: Utilizo una Fast Track Pro, y si la pongo en predeterminado, cuando abre el cubase, me dice que el reloj está ajustado a una sincronía externa, los proyectos me los abre a 44.100 (y no me deja cambiarlo) con lo que me baja el pitch (ya tenía otro hilo hablando de esto pero ahora es más grave aún, ya que el fallo no es solo no poder abrir los proyectos, si no, que si inicio uno con el BitRate debido la tarjeta no reproduce etc)

Alguien que sepa sobre esto? Es bastante urgente...
Subir
#2 por Pulpoblack el 29/10/2011
A ver, respecto al uno no te puedo decir nada porque no uso Halion, no me gusta demasiado, a gustos colores, por algo será tan famoso, pero a mi no me termina, asi que ni idea.

Pero yo usaba la fast track (aun la mantento para hacer ciertas cosas) y el problema que tienes es sencillamente que debes configurar en el panel de control de la tarjeta la frecuencia de muestreo que quieres usar, y en teoria ya te lo detectará cubase y se cambiara solo, si no fuera así hazlo tu, pero tu problema es ese, hay un programilla gestor de la tarjeta, en donde puedes hacer mil cosas, entre ellas ruteos internos y demás, efectos dsp para ayudarte en grabacion, etc... y en settings tienes para usar el reloj interno o uno externo, lo pones en interno y a la izquierda seleccionas la frecuencia de muestreo.

Obviamente deben ser las dos la misma para que te suene ;)

Un saludo!
Subir
#3 por Ras Bao el 29/10/2011
Pulpo pulpito.. que haría yo sin ti.
A ver, el programa gestor no se a que te refieres.
Tengo el programa de Drivers de la tarjeta. Ahí lo que pasa esque lo cambio y vale, pero te doy un ejemplo.
Yo abro el windows media, escucho una cancion. Se me queda a 48kHz/24bit... cojo, abro el cubase y tachán, error. Poir qué?
Subir
#4 por Ras Bao el 29/10/2011
Una cosa. Ahora consegui una solucion pero hay un problema:
Si en el dispotivo de audio vst le pongo "Asio DirectX Full Duplex Driver", me funcionan las entradas y salidas con las frecuencias que yo quiera pero.. ¿esto es malo? Osea, me refiero, no estoy utilizando el M-Audio USB Driver que utilizaba normalmente...
Subir
#5 por Pulpoblack el 29/10/2011
Estoy en la disco preparando la noche, yatusabe'!...

Cuando llegue a casa te dejo detallado mas en profundo, desde aqui chungo... pero una cosa... has instalado alguna vez el asio 4 all? porque si es así igual estás seleccionando uno de sus modos y no el que deberías de la tarjeta... cuales te salen? No hay uno que ponga M-Audio Asio o algo asi? Es que entre que yo ahora uso mac y que hace meses que no toco la m-audio....

Has probado cambiando la frecuencia a la que has puesto en el driver en el cubase cuando te da error, supongo no?
Subir
#6 por Pulpoblack el 29/10/2011
De todas formas el directx ese es de la tarjeta interna en teoria.. pero si te funciona i dont understand... jajaja
Subir
#7 por Pulpoblack el 29/10/2011
Para empezar a descartar problemas desactiva la tarjeta interna de audio!!!! Y ya no podré contestar más hasta domingo asi que suerte! ;)
Subir
#8 por Ras Bao el 29/10/2011
Si , probe a cambiar la frecuencia. Uhm... Como era lo de desactivar la tj intena?
Y si tengo el asio 4 all pero lo voy a borrar. Y tambien teng una opcion de m audio pero si uso con otra cosa primero y abro cubase me sale con la directx , con las entradas y salidas de la m audio... Y si, me sale la m audio y si la elijo medice the sample rate is not supported by one of the audio interfaces, y a continuacio que la m audio is already in use. Vamos, un plomo...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo