Problemas con la "D" naranja

#1 por Xamus el 13/12/2011
Buenas!
Hace días que me ocurre un problema con mi liveset en Ableton 8.1 a base de clips en un portátil con 2 GB de RAM i disco duro de 500 GB.
Cuando menos me lo espero salta la D y se me traba el sonido 1 - 2 segundos (incluso más). Hago live performance en clubs y necesito que eso no ocurra en directo.
Me he informado y ese problema es debido a la velocidad en la que el disco duro transmite datos y he probado en desgfragmentarlo y el problema sigue.
El tamaño total de todos los clips es de 4,5 GB (supongo que ahí está el problema). Normalmente solo lanzo 3 clips a la vez (cosa que hace que la CPU no suba más de un 18 % con FX). He probado de cargar los archivos a la RAM pero tarda muchísimo en cargar el set al abrirlo y se queda colgado. Tengo todos los .wav en la misma carpeta . Los clips no estan en Hi-Q ni Fade. Cuando ejecuto el Ableton no tengo ni antivirus, ni internet abierto, ni ningún otro proceso que me consuma recursos.

Me han recomendado dos opciones a las que recurrir y quería comentarlas para tener una segunda opinión:

- Congelando los clips. No se para que sirve esta opción.
- Recortando los clips haciendo click derecho encima de ellos. Seguíria teniendo los mismo archivos pero a la vez, más escenas en el set.

Yo mismo he pensando en pasar los .wav en vista arrangangament y montarme el set a pistas.

Me gustaría que alguien me diera su opinión de este problema tan desagradable.
Muchas gracias. Un saludo.
Subir
#2 por LuDoLuST el 13/12/2011
Congelar y aplanar los clips... Basicamente sirve para que el ordenador vuelque la pista a un achivo de sonido y entonces ya no tiene que gastar procesador calculando los efectos que tengas ene esa pista. Te sonara todo igual pero con menos gasto de procesador.. lo cual no se si te servira por que lo que te protesta es el disco. Lo que te esta fallando es el acceso a lectura del bufer de disco para eso tendrias que tener como 40 pistas wav simultaneas, y a un asi... asi que apunta a otro problema de acceso a disco, posiblemnete tengal algun malware. pasate el malwareBytes.

Si pueden me gustaria me comentaran sobre mis composiciones...Gracias
http://luisesp.hispasonic.com/

Subir
#3 por Xamus el 13/12/2011
Ok! muchas gracias de verdad! intentaré lo del malwareBytes! :)
Subir
--37953--
#4 por --37953-- el 14/12/2011
lo más sencillo es que antes del set, busques la carpeta que contiene todos los clips de audio en el browser y sobre ella... botón derecho y analizar audio.... asi carga en el caché los clips y no tiene que buscarlos en el disco.... por que por asi decirlo.... los indexa....
por lo que tienes que vigilar no tener el caché limitado en preferencias...


asi no debería encenderse la alarma de D


saludos
Subir
#5 por Xamus el 14/12/2011
Muchas gracias Adversario! Tiene buena pinta lo que dices, lo intentaré! :)
Subir
#6 por Gsun el 14/12/2011
Prueba a recopilar todo y guardar, y donde guardes la recopilacion usa el defrag, para que todas las pistas que uses esten dentro de la misma carpeta y esta este ordenada, asi Live no tendra que leer los clips que estararian esparcidos por el HD.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo