Problemas con DATOS MIDI

#1 por rmerech el 20/08/2014
¡Hola a todos!

Hace unos días instalé en la última versión de MAVERICK una interface M Audio Midisport 4x4 con los últimos drivers disponibles descargados desde la página oficial. Tengo una Mac Book Pro del 2011 (I7 16 GB RAM) El sistema operativo la reconoce, pero al trabajar en mi DAW (Ableton) el envío de datos midi que hace a sintes externos se "atasca" y muy frecuentemente hay notas que no suenan y otras aparecen colgadas, como si no recibieran la instrucción note off. Jugué con el valor de samples del DAW, probé de cambiar la interface a otros puertos USB (sacándola de un hub, conectándola directamente a un puerto libre de la compu), pero el problema persiste. Al querer desinstalar los drivers, el desinstalador que incluye el producto me arroja un error y no puede terminar la operación. Dejaré éste mismo mensaje en el foro de ableton, pero me pareció interesante compartir mi experiencia por aquí, por si a alguien le tocó atravesar por lo mismo. Aclaro que otros sintes con sus propias interfaces MIDI/USB (nativas del teclado) no presentan éste problema. Tampoco un iPad que tengo conectado a través de un Alesis IO Dock.

Gracias por su ayuda!
Subir
#2 por Jordi Torres el 22/08/2014
Tanto el problema con la interfaz como el problema con el desinstalador se deben a incompatibilidad con Mavericks. Si te fijas, ese driver fue actualizado por última vez hace ya 5 años. Esto le está pasando a muchos usuarios de productos M-Audio que han actualizado el sistema a Mavericks. Si quieres trabajar con Mavericks, tendrás que conseguir una interfaz MIDI compatible.

Saludos,

J.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo