Problemas con disco FW 800

#1 por siropene el 05/07/2012
Hola a todos,

Tengo un problemilla que necesito que me ayudéis. Me acaban de dar un disco G-drive mini de 750GB con fw800. La idea era encadenarlo entre el mac y la tarjeta de sonido para tener las librerías y demás. Ayer lo conecté de esta manera (mac-gdrive-tarjeta) y la tarjeta no funcionaba correctamente. NO probé a usar el disco duro de esta manera, pero supongo que tampoco. Esto ya me jode, porque me obliga a cambiar la configuración (solo tengo 1 puerto firewire, así que me obliga a cambiar la tarjeta por una usb)

Una vez asimilado que en cadena no funcionaba, quise probar el disco el sólito. El tema es que lo conecto al fw800, y los archivos pequeños tarda demasiado en calcular el tiempo restante (para 30 mb tardaba 30 segundos). Lo peor de todo es que con archivos grandes (probé con 1 de 1,16 GB), se pone a calcular el tiempo restante, después empieza a copiar y a la mitad o así se desconecta y da un error de expulsión de disco no segura.

Quiero devolverlo y pillar otro, pero quiero estar seguro de que el problema es del disco y no de mi mac ni de mi configuración.

Gracias por adelantado.

http://www.unclosed-records.com

Subir
#2 por Slim el 05/07/2012
buenos dias siro, conecta la cadena al reves, si tu tarjeta de audio tiene dos puertos firewire.
Yo lo tengo asi: Mac - apogee - iomega, y funciona correctamente, tanto en lectura como en escritura.
saludos
Subir
#3 por siropene el 05/07/2012
Gracias D.delgado. Tendria que comprar otro cable fw400 a 800. Mi mac solo tiene FW800, el disco tiene 2 FW800 y la tarjeta 2 FW400. Me da rabia tener que perder la velicidad del 800. Para eso lo conecto por usb y me quito la cadena de en medio. A parte de eso, el disco parece no funcionar bien...

http://www.unclosed-records.com

Subir
#4 por siropene el 05/07/2012
Please, ayuda, que si no pido la devolución !!!!!!!!!!!!!!!!!!!!!!!!!!!!

http://www.unclosed-records.com

Subir
#5 por musicador el 05/07/2012
Yo creo que está claro que el problema es del disco. Si la tarjeta sigue funcionando cuando la conectas al ordenador (es decir, que descartamos que falle la conexión firewire), entonces el problema está en ese disco duro. Suerte.
Subir
#6 por siropene el 06/07/2012
GRacias musicador. Ya he pedido la devolución a Apple. Esta tarde se pasan a por el. A ver lo que tardan en reigresarme la pasta.

Un saludo

http://www.unclosed-records.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo