Problemas con drivers Presonus Audiobox USB en windows 7

#1 por Dj Saky aka Cutmasta Saky el 30/12/2012
Hola a todos, acabo de comprar la presonus audiobox usb, y la instale con los drivers del cd y todo iba genial, lo reconocio todo a la primera e hice una grabacion de voz en reaper y todo perfecto. Al otro dia cuando encendi el pc empezo a sonar un clack intermitente que no paraba ni reiniciando, entoces cambie el puerto usb y se quito el clack pero no me reconocia la tarjeta y pense que seria de los drivers. Descargue los de la pagina, que son mas actuales, pero me da un error de como si no estuviera la tarjeta conectada, entonces volvi a instalar los del cd pero ahora tambien me dan error de reconocimiento y en reaper (o reason que tambien uso) no me la reconocen sino es a través de los drivers asio4all que instale despues de probar instalar/desintalar varias veces. ¿como soluciono esto? yo quiero que funcione con los asio de la tarjeta que van mejor por lo de la latencia y eso. Gracias
Subir
#2 por Dj Saky aka Cutmasta Saky el 28/02/2013
Nadie con este problema? Buena señal, no?
Subir
--104025--
#3 por --104025-- el 28/02/2013
Debiste reiniciar el PC después de conectar y reconectar el dispositivo.
Instalar el ASIO4ALL no creo que sea la mejor solución, asi solo corrompes los drivers que ya tenias instalados originales, y lo mas seguro es que si no logras limpiar y arreglar el sistema, tendrás que formatear.
Subir
#4 por Dj Saky aka Cutmasta Saky el 28/02/2013
vaya movida tio!!! el caso es que formatee todo antes de pillarme la tarjeta para que no hubiera problemas. Gracias por la aclaracion!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo