Problemas al extraer con Magix Music Maker

#1 por Skippy687 el 26/10/2010
Hola buenas :)

Tengo un problema con el Magix, resulta que cada vez que estraigo a mp3, wav lo que sea, el archivo que se reproduce después tiene como ruidos extraños.

Al principio pensaba que igual era porque saturaba la cpu y por eso no creaba bien el sonido. Entonces vi que también ocurría con montaje simples de pocos canales. Más tarde pensé que era saturación del volumen, pero no es porque he editado todo a menos volumen y sigue apareciendo.

¿Alguien sabe por qué me sale ese ruido? Es como papel arrugándose que aparece en varios momentos de las canciones.

Muchas gracias, espero que podais ayudarme :(
Subir
#2 por Tomahok el 21/10/2011
Hola, tengo un problemilla un tanto complejo, digamos que es un reto para los que más saben. Tengo el Magic Music Maker 15, me lo presto un amigo a través de un pendrive, como si fuese un cd de arranque, pues bien, todos los Magic Music que he intentado instalar sumando este, lo he conseguido (instalarlo), he conseguido que se abra, pero a la hora de hacerlo sonar, me dice que el archivo seleccionado esta eliminado o movido de la carpeta a la que pertenece.

Es mas, me pasa lo mismo con el Mixcraft 4, puedo abrirlo y demás, los archivos o los loops estan, pero al coolocarlos en las barras de reproducción me dice que necesito conexión a internet para descargar ese loop...

Alguien sabe que esta pasando en mi pc?¿

Tomahok

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo