Problemas con EzDrummer

#1 por blusman111 el 17/06/2013
Hola colegas, me gustaria que alguien me ayudara, si puede ser. Tengo el ezdrummer, lo toco con bateria electronica, y para corregir los golpes que van mal, tengo que escuchar varias veces y ir probando, vale, lo que me pasa es que cada vez que empiezo por la cancion ya avanzada, al principio no, suenan de golpe todos los sonidos que estoy usando en ese momento, y claro se salta al rojo el equalizador, pero lo peor es que me pone la cabeza como un bombo, nunca mejor dicho, jajaja. No se si lo he explicao bien, muchas gracias, saludos!!
Subir
mod
#2 por Ethenmar el 17/06/2013
Te explicas como un libro cerrado en llamas, pero creo haberlo descodificado.

Has probado bajar el Master Volume del EZ? sí no te clipeará.


PD. Por cierto, te muevo el hilo a su sección correspondiente.

La creatividad y la enfermedad mental están cerca.

http://www.theguitarorder.com

Subir
#3 por claubuck el 27/06/2013
mm.. no entiendo la pregunta
Subir
#4 por blusman111 el 01/07/2013
Bueno, voi a ver si lo explico mejor, tengo el cubase 5 , con el ezdrummer , una bateria electronica Yamaha Dtxplorer, conectada por usb, y entonces cuando grabo, grabo notas MIDI, cada una con su sonido de bombo , caja, charles, ride, crash y los timbales, bien, luego, al darle al play enmitad de un ritmo grabado con bombo, caja, charles, o lo que sea, nada mas darle al play, suenan todos esos sonidos de golpe, sin mas, aunque no vayan ahi, suenan al darle al play todos juntos a la vez. Entonces, lo unico que puedo hacer esbajar el volumen a tope antes de darle al play en mitad de un ritmo, cosa que tengo que hacer continuamente para corregir las baterias . Bueno, un poco toston! pero espero haberlme explicado mejor, u n saludo !
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo