Problemas con el Firewire - iMac 7.1

#1 por bordon el 11/05/2015
hola buenas es un poco largo de explicar pero sere lo mas breve posible gracias de antemano.

tengo imac 7.1 osx10.6.8 pro tools le 8.03 mbox 2 pro y funcionaba todo crrectamente haste que......un amigo me presto una digi 002 para grabar unos temas y probarla haber que tal y comprarsela,ahora bien como ya tenia instalado el pro tools le 8.03 es de suponer que solo tenia que conectar el fireare 400 de mbox 2 pro y ya deberia de correr a la perfect ,pues nada no la detectaba no habia conexion con el imac y digi 002, el led verde del fireware parpadeaba y luego se apaga y el boton de mute de la digi en rojo lei por ay que es un error comun en algunas digis ...depues de muchas pruebas dar al boton de power de la digi muchas veces con el imac encendido se me ocurrio la idea tonta de instalar el drivers standalone v9 para la digi y no desinstalar el pro tools 8.03 nada mas instalar el coreaudio device standalone v9 para la digi 002 el imac empezo hacer cosas raras quedarse pillado pues nada desinstalo pro tools le 8.03 y reparo permisos apago el imac esconecto la digi y conecto mi mbox 2 pro y ahora bienen los problemas.: al encender el imac tarda como 5 minutos en aparecer el escritorio muy lento y otros 7 minutos para poder usar el imac se queda pillado no responde nada el reloj se mueve los minutos segundos pero nada mas solo puedo mover el raton y nada pasados 12 a 15 minutos en total ya puedo usar el imac con normalidad pero ya no reconoce la mbox 2 pro ni con mi cable fireware de 400 ni otro de 800 nada imposible ,ahora bien conecto una mbox 2 mini usb y si la reconoce el sistema y pro tools se inica normalmente y todo correcto pero la mbox 2 pro ni hablar , tengo un pc i7 con windows 7 home y la enchufo y la mbox 2 pro la reconicio se instalo y salto un mensage mbox 2 pro se instalo con exito y listo para usarse ahora no inicia pro tool y reinicio el pc y ya no arranca tarda mucho y al final arranca pero las luces de la mbox 2 pro no se prenden solo el naranja parpadeando solo ahora bien sera el cable que se ha jodido tanto enchufar y desenchufar y crea ¿conflictos? tanto en el imac y en el pc o ha sido el core audio standalone v9 que ha creado concflictos he desinstalao pro tools le 8.03 5 veces y nada solo me va con la mini por usb ¡sera que se ha jodido ambas concexiones de fireware de mi imac pues todo empezo al conectar la digi 002
perdonar por el sermon pero estoy muy jodido en plena grabacion de unas guitarras ya pagadas,espero que se solucione pronto gracias
Subir
#2 por el 11/05/2015
#2

Por si vale...


Alguien dijo...


"... Hola!!!...

Tener q tener cuidado con este tipo de tarjetas fireware. Por usb son mas sencillas, puesto q la conexion y desconexion esta preparado a hacerse en caliente. Antes de comprar nada, teneis q leeros bien el producto y lo mas q podais. Esto os vale para mientras os decidis y ahorrais, veis las debilidades del producto q teneis pensado comprar. Yo tengo esta porque los mac no andan muy sobrados de conexion usb y queria aprovechar la conexion firewire, de lo contrario no la utilizaria en la vida, y asi tengo un puerto usb libre. No es q sea un gran motivo, pero fue mi decision. Los usb, como ya se dijo tantas veces, se reparten la potencia, como los grifos de agua, los fireware tienen la potencia fijada ya para cada puerto.

Focusrite lo dice por activa y por pasiva, antes de comrar en la web del producto, y despues de comprar, en la caja. Son varios aspectos importantes:

a) Compatibilidad fireware: explican q mediante el adaptador fireware / thunderbolt de apple o generico, puede aprovecharse la conexion thunderbolt. Tambien ofrecen diferentes cables q son validos para sus productos si sus cables no te funcionan segun tu conexion fireware con distintos pines y demas.

b) Correcta posicion del fireware en la tarjeta: ademas tiene un dibujo en rojo, es solo con el cono para abajo, los despistes habituales de usb, aqui significa placa off, si o si.

c) Orden exacto de conexion y desconexion en frio: entre la tarjeta y todo el sistema de computadora y sonido. He dicho conexion / desconexion y no encendido y apagado. Como no quiero dar datos erroneos os invito a mirar la web donde pone todo de forma clara, ademas creo q se pueden descargar los manuales donde pone el orden correcto. Yo por si acaso hago el mismo orden para apagarla y encenderla. Ademas, es una buena practica q los monitores tambien agradecen:

1- Regleta / Sai
2- Computer
3- Interface audio
4- Sistema de monitores (Sub y L / R)
5- DAWs

Para apagar el reves. Esto por supuesto es muy particular y segun configuraciones propias.

d) Fireware bus powered: se refiere a q perfectamente y segun el tipo de firewire y pines, se alimenta via fireware sin necesidad del adaptador, q lo trae solo si es insuficiente. este punto no lo tengo muy claro todavia 100%. Yo como no lo sabia, conecte adaptador, luego me di cuenta y se lo quiete por si no hacia falta y evitar sobrealimentacion. Efectivamente, primero probar si funciona sin adaptador.

e) Nunca conectar / desconectar en caliente: la mas importante, y aclaro porque a veces es necesario, en caliente se refiere a con el equipo encendido, interface o computer. Si no cumples esta norma al igual q la b) ten por seguro q no llegaras ni a estrenar la tarjeta de audio.


Asi visto parece un poco arriesgado comprar una tarjeta fireware, pero siendo profesional y meticuloso, por lo menos en la forma de hacer las cosas, te saca de muchos imprevistos y aun siendo asi a veces pasa. Las interfaces o tarjetas de audio como lo querais llamar, son buenas tanto por usb, como fireware, como los nuevos modelos thunderbolt.


Espero q esto sirva de ayuda u orientacion y si he dado algun dato erroneo por favor corregidme.


Saludos!!! ..."



- http://www.hispasonic.com/foros/mavericks-1093-re-explorar-midi-configuracion/465821#post3919775

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#3 por bordon el 11/05/2015
muchas gracias por la informacion madre mia la que se lioooooo jiijij saludos cometi varios erores pufff ojala se solucione pronto ya como ultimo recurso formatear e instalar de cero todoo diossssssssssss
Subir
#4 por bordon el 19/05/2015
bueno a quien le pueda servir en un futuro al final se me jodio la placa base del imac por lo tanto por una mala conexion fireware me ha buscado la tosta no ay bien que por mal no venga me pille un mac pro 1.1 viejito pero una bestia saludos

(no conteste antes por que estaba sin equipo)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo