Problemas Focusrite Saffire Pro 24 DSP

#1 por lichu6 el 08/10/2012
Hola! soy nuevo en la pagina y esta muy buena. Leo bastante sobre varios temas y me parece util e interesante. Escribo para comentar una situacion y quizas me puedan ayudar. Me estoy armando un home estudio.Tengo una PC, con windows seven. Compre la FOCUSRITE SAFFIRE PRO 24 DSP, le instale los drivers etc. Utilizo el Sonar X1. Conecte un teclado MIDI y graba genial. El problema es cuando conecto a la placa el microfono. Utilizo un shure sm 58. Para que tenga volumen la grabacion (y se represente la señal en grafico) debo utilizar los pre de la placa en 9 puntos, (casi al maximo). De 1 a 8 graba, pero de los leds solo enciendo una luz, y debo apoyar la boca sobre el mic para que capte. En el punto 9 y 10, graba pero a 5 cm del mic. Ingresé a la consola o mesa de mezcla virtual y todos los canales estan en 0 db, con lo cual no se donde podria estar el problema. Tengo entendido que los pre de la focusrite son muy buenos, pero en teste caso, grabar en 2 o en 8 es lo mismo. La ganancia que capta es infima. El shure lo conecto con cable canon.

Ojala me puedan ayudar! muchas gracias!
Subir
#2 por JABEstudio el 08/10/2012
En mi opinión, lo que te pasa es normal, los micros dinámicos tienen muy poco nivel de salida y por lo tanto hay que poner el previo a muy alta ganancia.
Subir
#3 por lichu6 el 09/10/2012
muchas gracias por la respuesta! Es cierto, el tema es que ocurre lo mismo cuando conecto por linea un piano. Lei en hispsonic un comentario que decia q le ocurria lo mismo con la focusrite. Igualmente estoy gestionando la adquisicion de un condenser para grabar voz. Seguro de mayores resultados en calidad, y quizas la toma de la ganancia ya no sea un problema

gracias por tu atencion
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo