Problemas Focusrite Scarlett 18i6

#31 por Tio Harpo Molon el 09/05/2013
crudi escribió:
pero luego en el navegador se pierde el sonido, en el mix control hace un pico y ya no va.


Bueno como comente atrás, eso no tiene que ver con la interfaz, no se si será flash o que, pero con todas las interfaces me ha sucedido, no se como solucionarlo, y en este momento no me ocurre, pero deduzco que se debe a que la peticion de recursos por parte del navegador entra en conflicto con los drivers de las interfaces. Pero te aseguro que no tiene que ver con la scarlett, en todas las interfaces que he tenido he visto este problema y lo explico mas atrás.
Subir
1
--104025--
#32 por --104025-- el 09/05/2013
El sonido se va al cambiar de aplicación porque bruscamente cambia el sample rate.

Si esta a 44 o 48 y haces sonar un video de 22 0 32 kilos (lo común es que podcast y radios estén a 32) la tarjeta no alcanza a cambiar y se queda pegada.

Saludos Harpo.
Subir
#33 por crudi el 09/05/2013
Llevas razón, ya lo explicaste, pero ahora ya me queda claro del todo. Y lo del cambio de sample rate tampoco lo sabia.

Gracias!
Saludos!
Subir
#34 por XXd el 24/05/2013
Hola! cuando yo actualicé a Windows 64 bits me ocurrían problemas parecidos a los ya mencionados acá, el sonido en los navegadores se cortaba, lo mismo en los reproductores de música, habían ruidos y cortes en el audio en general, mientras que en el mismo computador tenia una partición con otro Windows en 32 bits todo funcionaba perfecto, eso quería decir que era un problema del sistema operativo y sus drivers, asi que pase un programa llamado dpc latency checker, que hace precisamente eso, comprobar los niveles de latencia DPC lo cual arrojo que habían ciertos controladores de dispositivos que generaban este problema lo que hacia que hubiesen picos muy altos donde el procesador trabajaba al 100 % desactivando momentáneamente el audio, lo que recomendaban era ir al administrador de dispositivos e ir desactivando uno a uno, resulto ser el controlador de mi tarjeta nvidia el que me arrojaba esos picos. el problema era que al deshabilitarlo pues el escritorio quedaba en modo vga, después de instalar muchos drivers entre antiguos y nuevos de la tarjeta, leí que podía ser un problema de gestión de energia de esta, asi que fui al panel de control y cambie las opciones de energía a alto rendimiento,(y recordé que es algo que se debe hacer siempre al trabajar en audio) asunto resuelto. lo más seguro en estos caso es que un dispositivo y sus drivers generen el conflicto, los más comunes son las tarjetas wi fi, y algunos puertos de almacenamiento.
Subir
#35 por Pablo el 10/06/2014
Hola gente necesito una mano con mi scarlet 18i6 ! En el mix control en la parte inferior aparecen las dos entradas preanplificadas cada una con su pote ! y las demás entradas? ejemplo : Conecto una guitarra acústica y una voz en las dos entradas delanteras al conectar un bajo en la entrada 3 ( parte de atrás de la placa) no lo puedo manejar la ganancia ! solamente me aparecen en el mix control las dos entradas delanteras!
Subir
#36 por Ñáñaro el 10/06/2014
Las entradas traseras no tienen preamplificador, sólo las delanteras.
Subir
Buenas, hace como dos meses me compre una scarlett 2i4 y tengo el mismo probelma, surgio de la nada, aveces estoy escuchando musica y dejo de recibir sonido, o estoy hablando por skype o usando cualquier aplicacion que tenga sonido y pierdo el sonido, lo soluciono desconectando el cable usb y conectandolo nuevamente, tengo los ultimos drivers y tengo windows 7 64 bits, si conocen alguna solucion efectiva estare al tanto, ya he probado todo lo que han puesto en este hilo, de antemano gracias! saludos
Subir
#38 por Fervaja el 27/07/2014
Hola amigos, una pregunta a toda la gente que comento en este foro, ¿ALGUIEN LOGRO SOLUCIONAR EL PROBLEMA DE LA FOCUSRITE?
Subir
#39 por Tio Harpo Molon el 31/07/2014
Fervaja escribió:
¿ALGUIEN LOGRO SOLUCIONAR EL PROBLEMA DE LA FOCUSRITE?


Cual problema.
Subir
#40 por Splashman el 04/08/2014
Con problemas de este tipo lo primero seria mirar las configuraciones del sample rate en todos los programas y en la configuracion de sonido de windows/* como me ha parecido que comentan mas arriba. Despues de esto si persiste el problema, comprobar todo tipo de conexiones en la torre buscando malos contactos, despues temas de tomas de tierra muy importantes en la casa incluida, yo tuve un problema que no sabia solucionar y era que los usbs me saltaban cada vez que encendia algun fluorescente o halogeno en la casa y resulto que la toma de tierra no salia de la casa a ningun sitio :shock: :estonova: y tuve que instalar una. Ya despues de comprobar todo esto probaria en un pc completamente distinto por ponerle pegas a la placa base y mas si se tiene una tarjeta grafica dedicada.
Bueno espero echar algo de luz, se lo que tocan las narices estos problemillas que al final lo que hacen es cortar el rollo que no veas :teclado:
Subir
#41 por igny hace 2 semanas
Yo sigo teniendo parada la focusrite por dejar de producir sonidos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo