Problemas con grabación de Patch Roland mc 505

  • 1
#1 por Pastco el 04/07/2013
Hola

Abro este post porque tengo una Roland Mc 505.En los últimos días he tenido el siguiente problema: Grabo un patrón con sus notas midi, sus patch, con sus partes de sinte, las de percusión etec. Cuando he terminado lo guardo en la memoria. Hasta aquí todo perfecto, al reproducir de nuevo todo está bien. Pero cuando cambio a otro patrón y luego intento cargarlo otra vez, o al encender y apagar la máquina, aparecen los fallos. Las notas midi siguen bien, el problema es que los patch de algunas partes no son los correctos. Por ejemplo si asigno el P015 del banco B, al volver a cargar el patrón o encender y apagar la máquina, me sale P015 del banco A.

Tal y como viene en el manual hice un "rest factory" (volver al esta inicial de la máquina) pero no me ha servido de nada. Los problemas persisten. da igual que grabe en la memoria de usuario que en la tarjeta de memoria.

Existe alguna solución a mi problema? Gracias y saludos.

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
#2 por Øliveira el 04/07/2013
No he tenido nunca una mc505 pero en la 303 había varias maneras de salvar, una sólo las secuencias, otra con sólo los ajustes y otra en la que se guardaban secuencias y ajustes. Mira a ver que no sea eso, otra cosa no se me ocurre.

There is no answer in the sky.....

http://soundcloud.com/ivan-oliveira

Subir
#3 por Pastco el 05/07/2013
Gracias Iván, lo miraré pero lo dudo. No me suena. Sí que en la 303 existen esos modos, me suena de haberlos usado pero en la 505 no me acuerdo. Lo dicho voy a ver. MUCHAS GRACIAS

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
#4 por Øliveira el 05/07/2013
La mc909 también es puñetera en èse aspecto, tienes que salvar el pattern por un lado y el patch por otro, la 505 desconozco como funciona.


Un saludo y suerte.

There is no answer in the sky.....

http://soundcloud.com/ivan-oliveira

Subir
#5 por Pastco el 05/07/2013
Si eso te puede pasar con determinados patrones en la 505, pero aún regrabándolos por separado se le va la olla. He bajado el sistema operativo 1.7 y voya a reinstalar, veremos que tal. Salduos y gracias por todo

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
#6 por Øliveira el 05/07/2013
Y la pila??? Quizás si sólo te pasa al apagar sea la pila interna que mantiene la memoria que está gastada.

There is no answer in the sky.....

http://soundcloud.com/ivan-oliveira

Subir
#7 por Pastco el 05/07/2013
Lo había pensado, pero me pasa igual con la tarjeta y aún cuando no la apago. Si cambio de patrón y vuelvo me pasa lo mismo.

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
#8 por OXx_ el 11/09/2013
al crear un patron empiezas con presets basicos de fabrica, no? creo que el problema te viene en que estas modificando los sonidos de fabrica. si estas haciendo esto, debes guardar los sonidos por separado como presets usuario. si no, al cargar el patron la maquina llama a los presets de fabrica y se olvida de las modificaciones realizadas a los sonidos por separado.
Subir
#9 por OXx_ el 11/09/2013
por cierto, a ver si alguien sabe de este problema...
cuando se secuencia la MC505 desde cubase, la maquina genera me imperfecciones aleatorias en el sonido. como ejemplo... en un patron ritmico puede alterar la duracion del bombo aleatoriamente (no siempre lo hace en el mismo) dejandolo tan corto que da la sensacion de que es un fallo de audio o clipeo de la tarjeta de sonido. lo raro es que no es problema de la maquina, ya que si lo secuencias desde ella suena a sampler, es decir... todos los sonidos son iguales.

saludos.
Subir
#10 por Pastco el 12/09/2013
Si ya que hace eso. Pero da igual, aún cuando cuardo los prest como usuario sigue en la misma. Creo que se ha fastidiado. Estos días reinstalaré el sistema operativo otra vez. Para ver que sale de ahí. Gracias de todas formas.

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
#11 por Pastco el 12/09/2013
OXx_ escribió:
cuando se secuencia la MC505 desde cubase, la maquina genera me imperfecciones aleatorias en el sonido. como ejemplo... en un patron ritmico puede alterar la duracion del bombo aleatoriamente (no siempre lo hace en el mismo) dejandolo tan corto que da la sensacion de que es un fallo de audio o clipeo de la tarjeta de sonido. lo raro es que no es problema de la maquina, ya que si lo secuencias desde ella suena a sampler, es decir... todos los sonidos son iguales


No debería pasarte eso. Yo la edito desde ableton y sin problema ningunho. Tendrás algún problema de latencia? has probado a grabar un patrón de usuario que esté vacío del todo? Tienes activada alguna de las opciones de cuantitación (play quantize)?

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
#12 por OXx_ el 12/09/2013
He seguido analizando el problema...
Bien, esto me pasa cuando secuencio un bombo pero fuera de la pista de ritmo, lo monto en cualquiera de las 7 restantes porque el mismo sonido suena diferente en su propia pista que en la de ritmo. si lo hago desde la pista de ritmo no lo hace.

Si alguien quiere probarlo se lo agradecería, si necesitáis un vídeo... Lo puedo hacer para que veáis.
Subir
#13 por Pastco el 12/09/2013
pruebo en la mía y te digo ;)

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
#14 por OXx_ el 12/09/2013
gracias tio... a mi personalmente me suenan mas fuertes los bombos en las pistas del 1 al 7, pero claro, igual en la R vienen los sonidos acondicionados a algun volumen previo para que no se pisen.
Subir
#15 por Pastco el 13/09/2013
Ah, pensé que seguías con los problemas esos de descuadre de sonidos.

Suena diferente si, por una razón porque la pista R está pensada para sonar bien toda ella junta. Aunque puedes editar el ADSR y el volumen de cada sonido por separado, debe estar configurada para que todo lo que salga por R suene bien. Las otras son pistas individuales. Como sólo gestionan un sonido de cada vez, suenan diferentes. Básicamente porque están pensadas para sonar bien una a una. Prueba a añadir sfx de compresión o limitación a R y ves si logras lo que quieres.

saludos.

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo