Problemas con grabación de Patch Roland mc 505

  • 2
#16 por OXx_ el 13/09/2013
mmm... sigo igualmente con lo mismo, si meto algo de percusion (con bombo o snare me pasa) en las pistas de la 1 a la 7 me oscila. lo has probado?
Subir
#17 por OXx_ el 13/09/2013
aqui teneis esta muestra del fallo, vereis como en 3 ocasiones mutea ese golpe de snare, es como si aleatoriamente lo golpeara a velocidad cero. es una sensacion muy molesta cuando estas "creando", ya que a la hora de la verdad siempre acabo sampleando los sonidos sueltos.
como digo, es aleatorio... significa que si grabo esta parte otra vez no mutearia los mismos snares y como digo, solo me pasa metiendo instrumentos de percusion en las pistas de la 1 a la 7.
Archivos adjuntos:
Subir
#18 por OXx_ el 13/09/2013
acabo de hacer un patron en la maquina (instrucciones en mano por supuesto) y perfecto, parece ser solo cosa de la secuenciacion desde cubase.
Subir
#19 por Pastco el 13/09/2013
Es probable que estés mandando algún midi CC. Si no se etiende. A mi no me pasa desde ableton.

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
#20 por OXx_ el 15/09/2013
problema resuelto chicos... se trata solo de secuenciar con notas mas cortas, es decir... que una nota no toque con la otra en cuanto a percusion se refiere.

sabia que debia ser una tonteria.
Subir
#21 por juanjo el 24/08/2014
Pastco: tengo el mismo problema que vos con la MC 505. Al cargar un PTN guardado previamente (incluso sin haber reiniciado la maquina), se modifican los PATCH de dicho PTN respecto a los utilizados al guardarlo originalmente. Si en la pista 02 use el PATCH C018, carga el A018 (por lo general no falla con los PATCH del grupo A). ¿encontraste solucion a este problema?
Pensé que sería un problema de la batería interna, pero al abrirlo descubrií que no tiene batería interna!
Por favor solicito ayuda respecto a este problema que vuelve poco confiable, y casi inútil, una máquina que tantas alegrías me ha dado.
Gracias
Subir
--589103--
#22 por --589103-- el 11/08/2016
Buenas :) jodidas roland...si no fuese por como suenan ya las hubiesemos dado la jubilación, a mi me pasa que si meto bombos por los canales del 1 al 7 por mucho ke alargue el envelope me salen con un release corto, por mas que quiero no salen con la cola ni grabandolos a tiempo real, pongo el boton ultimo pulsado al maximo sin puerta y este me sale asi...solo me pasa con los bombos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo