Problemas al grabar MIDI

#1 el 08/10/2011
Hola a todos

tengo un problema con Nuendo 3 desde hace un tiempo. El caso es que al grabar MIDI, aparte de salir como unas rayas negras, como si estuviera distorsionando si intento repetir la grabación, ya no graba. Tengo que reiniciar el programa.

He estado mirando en Archivo-preferencias-filtro MIDI y no sé que pestaña hay que marcar. Grabo con una batería electrónica. Sé que no es problema de la batera ya que me pasa también con el teclado.

A ver si me podéis ayudar, es muy frustante.
Subir
#2 el 08/10/2011
Grabar graba pero es como si se le acabara la batería de repente. En mitad de la canción deja de grabar y si lo intentas de nuevo ya no graba osolo graba el primer golpe de compas... si reinicias Nuendo ya funciona pero vuelve a cascar
Subir
#3 el 09/10/2011
Nadie sabe que puede pasar?
Subir
#4 el 03/01/2012
Pasan los meses y sigo igual. A nadie le ha pasado nunca??
Subir
#5 el 09/01/2012
A mi ahora me está pasando exactamente lo mismo con Cubase 5, y uso una Roland TD-3. Nada más abrir el cubase me graba midi perfectamente, pero si quiero repetir la grabación no me graba nada en la pista midi y sí que hay actividad "midi in" en cubase. Para solucionarlo cierro el cubase y lo vuelvo a abrir y puedo volver a grabar midi 1 vez, es extraño y con midi tengo menos experiencia que con audio. Estaré pendiente a este hilo por si alguien nos da alguna solución.

Kopooooooooooooooooooón

Subir
#6 el 09/01/2012
Vale, pues parece que lo acabo de solucionar, lo comento por si también te sirve a ti SoulCrisis o a cualquiera que visite este post con el mismo problema. La solución ha sido entrar en Dispositivos >> Configuración de dispositivos >> pinchas en Ajuste de puertos midi >> activa la casilla "Usar marcas de tiempo del sistema para las entradas Windows Midi" (que yo tenía desactivada) y voilà, ya funciona OK. Tendré que hacer más pruebas, pero de momento parece que todo va bien ;)

Ya nos cuentas SoulCrisis.

Kopooooooooooooooooooón

Subir
#7 el 23/04/2012
#6

Juer. Acabo de leer tu mensaje ahora. En cuanto llegue a casa lo pruebo!!!!

Gracias!
Subir
#8 el 30/04/2012
#7 Juass, todavía sigues con el problema?

Kopooooooooooooooooooón

Subir
#9 el 03/05/2012
Que va tio. Hice eso y no ha vuelto a cortarse la grabacion

Agradecimiento infiniti tiooooooo
Subir
#10 el 27/07/2012
Muchas gracias Glock, yo llevaba también tiempo con el problema. Si nos leyéramos algo más los manuales...
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.