problemas con la instalación de cubase y axio io/2

#1 por galactika el 04/10/2011
HOLA, SOY olga, me gustaria si alguien puede audarme pues hace ya seis meses que estoy bloqueada con la produccion de mi disco. el asunto es el siguiente, compre una axio io/2 con cubase le 4 en el software que traia, instale todo pero no va, cuando no es una cosa es otra... mi sistema operativo es windows 7, llego a funcionar en unas ocasiones, pero ahora nada, de nuevo, descarge drivers actualizados... ahora funciona la entrada salida de micro pero no de archivos de audio... antes era a la inversa.. si alguien me puede ayudar... tampoco se,si al instalar y borrar y asi varias veces, perdi la licencia del cubase... y quizas por eso no va... pero lo compre!! ostia nunca funciono bien!! lleve el ordenador a reformatear incluso pero nada!! gracias
Subir
#2 por Cerdo Volador el 05/10/2011
Podría estar equivocado, pero creo que las versiones "4" de Cubase no están optimizadas para Windows 7. Puede que se trate de lo mismo que sucedió con Cubase SX3 en Windows Vista; el asunto no estaba claro en cuanto a estabilidad y a soporte por parte de Steinberg.
No estaría demás que te informes al respecto.

Saludos.
Subir
#3 por galactika el 06/10/2011
,nose,.... pero es que intento encontrar el cubase 5 gratis y no esta... y es que no pienso pagar ni un duro mas... la verdad, pues ya inverti y deberia funcionar... el provlema es que no tienen servicio postventa... y estan en alemania..si alguien sabe de un link para descargar cubase 5... quizas puedo probar con el... gracias por tu respuesta
Subir
#4 por Cerdo Volador el 06/10/2011
Siempre tienes otras opciones. Para muestra un botón...
http://www.hispasonic.com/noticias/reaper-4-disponible/7180

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo