Problemas con Interfaz de Audio

#1 por TSK el 29/11/2010
Hola, tengo un problema que me tiene bastante preocupado. Cuando estoy trabajando en mi habitación y alguien enciende o apaga la luz del pasillo, del cuarto de baño o de la habitación del al lado, los monitores paran de sonar. Lo que tengo que hacer es apagarlos y tambien apagar la tarjeta de audio(M-Audio Fast Track Pro) y volver a encender de nuevo. No creo que sea de los monitores, ya que los auriculares conectados a la tarjeta dejan de sonar tambien, es decir, el problema viene de la tarjeta...Tambien he probado a poner el portatil con la bateria y desconectarlo de la corriente mientras la tarjeta va usb...Sigue fallando también...Que puede estar pasando??? Se me pueden estar deteriorando tanto monitores como auriculares??

Muchas gracias, un saludo
Subir
#2 por drsromero el 29/11/2010
¿Que no tienes en casa contratada suficiente potencia de luz? Puedes ser que tenga la luz divida por zonas dentro de la casa y haya algun fallo en el magnetotermico.
Dudo que pueda ser de la tarjeta de audio, ¿Los monitores van a la toma electrica no? Haz la prueba de conectar la tarjeta de audio al portatil y los monitores conectarlo en algun enchufe donde tengas la tv u otra habitacion distinta y prueba a encender las luces que comentas.
Subir
#3 por TSK el 29/11/2010
La movida que en la habitación en la que estoy hay dos enchufes solo,en uno va una regleta con portatil ,flexo, disco duro y tonterias...El otro enchufe esta divido en dos!Q yo nose como sera eso...a ese van los monitores en una regleta solos...Tambien he de decir que si enciendo la luz del techo de mi abitacion se apagan los monitores ya que esta divida...O pasa corriente para la luz del techo o pasa para los monitores....ME tiene amargao esto!!Gracias
Subir
#4 por TSK el 29/11/2010
Probe en la habitacion de un compañero y no se apagan...Entonces es de esta habitación. El problema es que tengo una mesa grandisima con todo ya puesto. No podria arreglar este problema de otra forma? sin tener que trasladarme?muchas gracias
Subir
#5 por drsromero el 29/11/2010
Hombre... No estoy mu puesto en temas de electricidad, pero a lo mejor consultando con un electricista que pueda meter mas potencia en la zona en la que te encuentras.
De todas formas, prueba a conectar los monitores a la regleta principal y saca cosas de ahi y ponla en los otros enchufes, las cosas que no uses habitualmente desenchufalas...
Subir
#6 por TSK el 29/11/2010
Muchas gracias!El problema es que la toma que falla tiene que tener o en este caso los monitores o el portatil ya que portatil y monitores en la misma toma no lo aguanta...Entonces estoy jodido porque si enciendo la luz del techo y en esa toma tengo el portatil me lo apaga directamente y ya no se que es peor que se me apague el portatil o los monitores....GRacias
Subir
#7 por noe101 el 30/11/2010
recomiendo un exorcismo de esa habitacion,:)
Subir
#8 por TSK el 02/12/2010
aportación interesante...sin comentarios...
Subir
#9 por Justingx el 02/12/2010
Dices que cuando enciendes la luz, se apagan tarjeta y monitores. ¿Si los reinicias te funcionan o es que se quedan sin corriente? Si se quedan sin corriente, prueba lo siguiente:
1) Haz la operación con el mínimo de aparatos conectados. Si funciona, es un tema de "cantidad de electricidad".
2) Si sigue fallando, será una mala conexión en la red eléctrica.
En cualquiera de los dos casos, llama a un electricista y que te lo arregle.

Por cierto, ¿te has planteado usar una UPS o una regleta que controle subidas y bajadas de tensión bruscas? Igual todos estos problemas de electricidad no le están sentando bien a tu equipo.
Suerte con el problema.
Subir
#10 por TSK el 10/01/2011
Hola chicos, despues de llamar a un electricista sigo teniendo el mismo problema...Midió la tensión de la regleta donde tengo los monitores y da bien. Me estoy empezando a temer que sea tema de la tarjeta de sonido seriamente...

#9

Justingx he mirado SAIs pero valen 60 euros la mas barata y me arriesgo a que tampoco sea de eso...

Alguien me puede hechar una mano?

Muchas gracias
Subir
--8559--
#11 por --8559-- el 10/01/2011
#10 Yo cuando enciendo la lamparita que tengo al lado de la pantalla, se me apaga a veces si a veces no el teclado midi y al igual que tú, parece estar todo en orden conectado a una regleta y esta a su enchufe.
Es un tema de demanda de corriente y muy probablemente te lo está causando uno de los elementos conectados; los monitores, el pc, etc... pero dudo que sea la tarjeta.
Subir
#12 por TSK el 10/01/2011
toniterrasa , los monitores van solos a una toma de corriente...Algo pasa aqui, lo normal es q petardeara un poco pero siguieran sonando, puede que o los monitores o la tarhjeta tengan un dispositivo q se para cuand ai un pico...nolose...Que mal
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo