Problemas con key switches en LASS 2

#1 por limonmenguante el 17/11/2015
Buenas, la duda que voy a exponer es un galimatías de cuidao pero allá voy...

Estoy usando LASS 2 con keyswitches para directo. La cosa es que asigno C1 para los legato y C#1 para los spiccato, envío el canal 16, creo una pista midi con ese canal y me cambia de articulación sin problema, pero, por motivos que desconozco, al querer cambiar de preset rítmico en el A.R.T. con los keyswitches de los spiccato no responde al cambio, siempre suena el mismo preset.
Veo que desde el auto remote control (ARC) tengo que marcar el canal 16 para poder cambiar la tecla de KS pero luego, selecciono los canales de spiccato y no transmite la orden, es decir, no manda que he cambiado C#0 por F6 p.ej, sin embargo, si selecciono el canal del instrumento, p.ej. un violín spiccato, el keyswitch del cambio de ritmo si funciona. ](*,)

Me estoy volviendo loco porque no sé cuál es el problema, las teclas de KS no coinciden y no quiero ir instrumento por instrumento cambiando los KS del patrón rítmico, porque para eso está el famoso ARC que te lo debería ahorrar...y aún así no sé si funcionará.

Espero que los usuarios de LASS se hayan enterado de algo. ¿Alguna ayuda?

Sólo soy persona cuando duermo.
Fidelis mihi ipsi, ad aeternum.

Subir
#2 por limonmenguante el 18/11/2015
Vale, lo he solucionado esta tarde :platano: Simplemente era que el auto arranger estaba activado en los spiccato, y no debería.

Sólo soy persona cuando duermo.
Fidelis mihi ipsi, ad aeternum.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo