Problemas con Kontakt

#1 por pedrojvlc el 05/04/2014
Hola a todos.

Me estoy volviendo un poco majara con el Kontakt, nunca lo había usado, y ahora que me meto llevo como que un mes viendo tutos, leyendo y releyendo el manual y no me aclaro.

Principalmente tengo 2 dudas por resolver:

Problema nº 1: Al intentar crear canales ST, solo me deja crear el ST 1 y el ST 2, con lo cual, si quiero cargar más instrumentos y tenerlos separados por canales...no puedo :(

Problema nº 2: Y por otro lado, si cargo varios instrumentos, al pulsar en el teclado controlador me suenan todos a la vez, no consigo separarlos individualmente. Me explico, a que no consigo tocar solo el Session Horns, o el Actions Strings... me suenan los 2 a la vez, o 3 si tengo mas cargados.

Os pego un link que he encontrado para rutear cada instrumentos a un canal distinto del mixer, por si a alguién le hace falta:

https://www.youtube.com/watch?v=pNcnshruF4w

Saludos a todos y gracias de antemano!

Pedro
Subir
#2 por Javi Arce el 06/04/2014
Hola,

Sobre el problema nº1, ¿realmente no puedes crear canales nuevos más allá del 2 con "Add Channel"; o lo que no puedes hacer es asignar las salidas de cada canal a su respectiva physical output más allá de las salidas 1|2 (el ruteo en sí)? En caso de ser lo segundo, tiene fácil solución y es un problema muy común al configurar por primera vez las salidas de Kontakt... en caso de ser la primera opción... ni idea, sería la primera vez que lo oigo.

Sobre el problema nº2, cada instrumento que cargues en el multi de Kontakt tiene Output y MIDI Channel. Probablemente tengas asignado el mismo MIDI Channel para todos los instrumentos que estés utilizando, o los tengas en "omni". La forma estándar de trabajar es asignar un canal MIDI distinto para cada instrumento/articulación, y desde tu DAW indicar en cada pista con qué canal MIDI debe vincularse.

Ésta es mi música:
https://corona-borealis.bandcamp.com/releases
Y ésta es mi aplicación web de teoría musical (beta):
http://codamusica.com/

Subir
#3 por pedrojvlc el 07/04/2014
Así es.

Cuando le doy a Add Channel, No me da opción a añadir un canal que se llame st.3, y asignarle las salidas 5/6...y así sucesivamente.

Si me da opción a añadir canales Surround 5.1,,,canales aux....y un montón de canales que los tiene denominados como "unassigned".

Lo voy a desinstalar,y a volver a instalar a ver si veo donde he metido la pata.

Lo de los canales midi es mi eterna lucha, me hago unos pitotes de concurso.

Gracias por tu ayuda Javi!

Pedro
Archivos adjuntos:
kontakt.jpg
BBCode:
Subir
--513543--
#4 por --513543-- el 07/04/2014
Tienes Kontakt Player, o la versión full? porque me parece el Player tiene algunas limitaciones.
Si tienes la versión full, una manera sencilla de automáticamente crear varias salidas estéreo es abrir la versión con ocho salidas.
Kontakt instala tres versiones diferentes:
Kontakt5
Kontakt5_8out
Kontakt5_16out
Yo uso la versión 5, así que escribo esto asumiendo que usas la misma.
Si abres la Kontakt5_16out, automáticamente crea en su propio mixer 8 salidas estéreo. De allí sólo es cuestión de ir asignando su salida correspondiente a cada instrumento que vayas cargando.
Otra cosa que puedes hacer es manualmente crear cuantas salidas pienses usar. Por ejemplo, yo hice 16 salidas estéreo, luego al asignarles 1/2, 3/4, etc., guardé esa configuración como "default". Cierro Kontakt, lo reabro y luego voy abajo y cargo "default" configuration y me da los 16 que yo había configurado.
También me tomó algo de tiempo entender cómo trabaja y otro tanto hacer que funcionara, pero parece ser que la clave está en guardar como "default" una configuración una vez que la tengas a tu gusto, cerrar y reabrir Kontakt, e ir y cargar la configuración "default" cada vez que comienzes un proyecto. Veré si puedo compartir ese Template, pues creo que alguien compartió uno conmigo y me funcionó.
Subir
--513543--
#5 por --513543-- el 07/04/2014
La cuestión de que suenen más de un instrumento a la vez pudiera ser cuestión de tu DAW.
Aparte de que en Kontakt cada instrumento debe estar asignado a un canal MIDI diferente (que eso ocurre automáticamente al cargar casi cualquier instruemnto, con algunas excepciones), también el secuenciador no debe tener activado más de un canal, para que sólo el que tengas activado reciba y envíe señal MIDI, ya que casi todos los secuenciadores tienen esa capacidad, aunque no por defecto.
Subir
#6 por pedrojvlc el 07/04/2014
Uff por hoy lo dejo, que me estoy volviendo un poco crazy jajaja.

Si he conseguido meter un instrumento en cada canal midi...pero lo de crear canales st se me está atragantando.

Gracias a todosss!!

P.D.: Si llega ese template OMNI, me sería de gran ayuda, a ver si domo a la bestia jejej. Abrasets!
Subir
--513543--
#7 por --513543-- el 07/04/2014
De nuevo, la clave está en crear el número de salidas que deseas de un sólo (incluyo imagen), poniendo el número de salidas (en mi caso, 16). Número de canales por salida (en mi caso, 2). Luego es importante marcar todas las palomitas, así indicando a Kontakt que borre las existentes y haga de éste setup el "default".
Una vez hecho eso y presionando OK, hay que cerrar Kontakt (y tal vez también el secuenciador, para más seguro), reabrir todo, y si todo va bien, verás que ahora Kontakt tendrá todas las salidas que fueron creadas. Ahora sólo será cuestión de crear salidas de audio en el secuenciador para poder dirigir cada una de las de Kontakt a las del secuenciador (DAW). Cuantas salidas tenga Kontakt, debe haber el mismo número de pistas de audio disponibles en el DAW, de otra manera no tendrán salida y no se escuchará nada de lo que se asigne ahí.

38222.jpg
Subir
--513543--
#8 por --513543-- el 07/04/2014
El preset lo guarda en un folder "escondido" (es decir, que Windows no lo muestra) y si intento guardarlo en otro lado para poder subirlo en algún lado no me deja. Pero si sigues los pasos que te indico arriba tiene que funcionar. Sólo asegúrate de marcar todas las palomitas, ponerle OK, cerrar todo y reabrir. Así es como yo lo hago. Lo acabo de hacer ahorita ya que tuve que reinstalar mi sistema y no lo tenía configurado correctamente y me fucionó. No falla.
Subir
#9 por Javi Arce el 07/04/2014
Por lo que veo en tu captura de pantalla, el problema no te aparece al crear canales nuevos, sino al asignar salidas físicas a aquellos canales creados anteriormente. La ventana de crear canales en el master es la que ha adjuntado OMNI, no la que has adjuntado tú. Tienes el problema "tradicional" que te comentaba en el primer mensaje, le pasa a todo el mundo al principio. OMNI te explica la solución muy bien. La clave está en marcar la casilla "Make this your default configuration" (o guardar el preset para posteriormente cargarlo) y en cerrar y abrir el DAW (con eliminar la instancia de Kontakt y cargarla de nuevo valdría también).

El problema tiene habitualmente dos vertientes:

-Aquellos que crean los canales, pero no cierran (actualizan) la instancia de Kontakt. Al ir a asignar salidas físicas, estas no aparecen en la lista, porque no está refrescada.

-Aquellos que crean los canales y cierran (actualizan) la instancia de Kontakt PERO ni guardan el preset ni marcan la casilla de configuración por defecto. Pierden el trabajo que hayan hecho.

Por tanto, el proceso es: crear canales y marcar la casilla "configuración por defecto" > reiniciar el DAW.

Ésta es mi música:
https://corona-borealis.bandcamp.com/releases
Y ésta es mi aplicación web de teoría musical (beta):
http://codamusica.com/

Subir
--513543--
#10 por --513543-- el 07/04/2014
Lo has resumido y confirmado muy bien Javi. El problema es muy común y yo me peleé con Kontakt por mucho tiempo :desdentado:
:birras:
Subir
#11 por pedrojvlc el 20/05/2014
Muchas gracias por vuestra ayuda!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo