Problemas con Kurzweil K2661

#1 por Wilmar Mendoza el 18/10/2011
Buenas a todos.
Les comento que tengo un k2661, y ultimamente me ha dado problemas con algunos presets.
El mas grande es el banco de los KB3 (organos), resulta que al ejecutarlos el teclado se vuelve lento y hay retardo sin control, es como que si la velocidad del sistema disminuye, es mas el sistema se llega a trabar y tengo q apagarlo y encenderlo de nuevo.
Eso me pasa con algunos leads solo que en el caso de esos sonidos al ejecutarlos suenan como con interferencia y son tan molestos que tengo que dejarlos de ocupar.
Le hice un Hard Reset y le actualice el OS. Tenia el v1.00 y le puse el v1.30 que es el q esta en la pagina de kurzweil y sigue el mismo problema.
Pues lo lleve a reparar de los contactos nada mas (3 teclas no me funcionaban) me repararon las teclas pero empezaron los problemas con el sistema, fui a reclamar pero no quisieron hacerse cargo de la garantia (me dijeron que el sistema no tenia nada que ver con lo que ellos habian reparado) y me urge tanto que les ofreci pagarles porque me lo arreglen y ya no quisieron "ni aun pagandoles", entonces estoy solo en esto, su ayuda seria de mucho beneficio.
Archivos adjuntos:
k2661.jpg
BBCode:

Saludos.

Wilmar Mendoza

Subir
#2 por hipogrito el 18/10/2011
Wilmar, recuerda que siempre puedes escribir a Support en http://www.kurzweil.com y preguntarles sobre problemas como éstos.

Saludos,
Fran

Saludos,

Fran
SW manager y Director Asociado de YCRDI (Kurzweil), pero mis opiniones son sólo mías.
http://www.hipogrito.com

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo