Problemas de latencia y clipping/buffer

#1 por MVRH+ el 02/09/2010
Tengo, además del computador del studio, un laptop con una tarjeta de sonido integrada que no es muy buena. La usaba para grabar algunas cosas de afán pero no tardaba en empezar a clippear.

Tengo también un Zoom h2 que sirve de interfase de audio y un Behringer Guitar Link. Se supone que ambos vienen con sus controladores ASIO. No logro acabar con el clipping, incluso sin cargar la CPU con muchos procesos, usando ninguna de las 2 cosas para pasar la señal.

Cómo hagom para poder usar FL Studio decentemente con alguno de estos 2 aparatos portátiles?

TODOS mis links

Subir
#2 por _guiller_ el 02/09/2010
Haber primero cuando emepze en este mundo del sonido y del fl usaba mi tarjeta integrada y te lo juro que haciendo melodias no me daba problemas ni de retraso ni nada

Lo que peude pasar es que us driver ASIO deben estar mal configurados ahh y sierto no se supone anda al fl menu/opciones/audio settings/input - otput

ahi selleciona los ASIO 4ALL si no estan bajalos de la pagina que son gratuitos googlealo si sigue con el probelma cmabia el buffer side ha de estar muy alto exageramente alto para cuando hagas melodias te clipee bajale

pilas me avisas que tal ahi

saludos

No Music, no live !

Subir
#3 por MVRH+ el 03/09/2010
_guiller_ escribió:
Haber primero cuando emepze en este mundo del sonido y del fl usaba mi tarjeta integrada y te lo juro que haciendo melodias no me daba problemas ni de retraso ni nada

Lo que peude pasar es que us driver ASIO deben estar mal configurados ahh y sierto no se supone anda al fl menu/opciones/audio settings/input - otput

ahi selleciona los ASIO 4ALL si no estan bajalos de la pagina que son gratuitos googlealo si sigue con el probelma cmabia el buffer side ha de estar muy alto exageramente alto para cuando hagas melodias te clipee bajale

pilas me avisas que tal ahi

saludos


Ya había intentado todas esas cosas antes de googlear. Los drivers no están mal configurados el problema debe ser otro.

TODOS mis links

Subir
#4 por DJMALOE30 el 10/09/2010
buenas tengo uun gran problemon con el fl 9 y los pluguins hardcoredy los mismos com fruti fl y demas el problema surje que cuando esto componiendo y creando sonidos funciona más o menos biem.
La cosa pero cuando automatizo surje el caso y estado curiosiando en buferin y eso de asio pero no tengo ni dea, me lei el tutorial del fl y lei sobre la latencia y el buferin pero nose como se configura la aplicacion asio por fa ayudarme o decirme que tengo que leer
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo