Problemas de latencia Sony Vaio Vs TRAKTOR S4

#1 por djsiguenza el 13/09/2012
Hola tengo un problema con mi Pc,el problema es la latencia me da unos picos muy elevados y creo que el problema es del pc, he probado con DPClatency,y latencyMon, he ehecho actualizaciones de todos los dispositivos y nada, he formateado mi pc"recien comprado" es un sony vaio intel core i5 4G RAM 750DD, targeta grafica nvidia geforce, me e puesto en conctacto con sony y claro ni puto caso, me podria ayudar alguien? Un saludo.
Subir
#2 por david dro el 13/09/2012
yo tengo tambien un Sony Vaio y tuve ese problema......

aunque el problema real no es solo del Vaio, ya que el Traktor 2 necesita muchisimo recurso para trabajar, con lo cual te crea ese problema de picos de latencia tan incomodos...supongo que trabajas con PC, puesto que en Mac eso no pasa , ya que en PC los drivers de la tarjeta son ASIO y en mac son CORE...creo que los drivers ASIO de la Audio 10 dan problemas con los de la tarjeta de red.


para solucionarlos te tienes que ir a: Panel de Control>Sistema>Administrador de Dispositivos> y deshabilitar la Tarjeta de red (ojo, solo deshabilites, no desinstales....)...

2 Technics SL-1200mkII
2 Pioneer CDJ 1000 mk1
Traktor Kontrol Z2
2 M-Audio Bx 8
1 Torq Connective
1 Traktor Scratch A10
1 Traktor Kontrol X1
1 Traktor Audio 2
1 Sony Vaio CR-11z
1 Macbook Pro
1 Grabadora Audio Philips CDR 570
1 Sennheiser HD 2

Subir
#3 por djsiguenza el 13/09/2012
Sigo con el problema yo lo compruebo con DPClatency y me sigue dando picos muy altos, te adjunto imagen
Archivos adjuntos:
dpc latency.png
BBCode:
Subir
#4 por david dro el 13/09/2012
se te llega a parar el sonido?..

2 Technics SL-1200mkII
2 Pioneer CDJ 1000 mk1
Traktor Kontrol Z2
2 M-Audio Bx 8
1 Torq Connective
1 Traktor Scratch A10
1 Traktor Kontrol X1
1 Traktor Audio 2
1 Sony Vaio CR-11z
1 Macbook Pro
1 Grabadora Audio Philips CDR 570
1 Sennheiser HD 2

Subir
#5 por djsiguenza el 13/09/2012
Si, una vez se me quedo pillado en un buker teniendo q reiniciar, esta tiempo sin pasarme, pero ahora me ace como si fuese una cancion rallada de para y vuelve a tirar.
Subir
#6 por david dro el 14/09/2012
supongo que ya habras leido este tutorial de native Instruments, pero por si acaso te lo dejo aqui.....

leete bien la parte de analizis del Latencymom, que por ahi puedes sacar que proceso de Windows te esta creando el conflicto...

por cierto, tampoco sabemos a que latencia estas trabajando en traktor, si a 256, 512,...etc

2 Technics SL-1200mkII
2 Pioneer CDJ 1000 mk1
Traktor Kontrol Z2
2 M-Audio Bx 8
1 Torq Connective
1 Traktor Scratch A10
1 Traktor Kontrol X1
1 Traktor Audio 2
1 Sony Vaio CR-11z
1 Macbook Pro
1 Grabadora Audio Philips CDR 570
1 Sennheiser HD 2

Subir
#7 por djsiguenza el 14/09/2012
SI el manual lo tengo super repasado, he pasado el latency mon y me da varios problemas, uno en los puertos usb y con la targeta grafica tambien?
Viste la imagen que te subi, pues eso me lo hace sin estar trbajando con la s4, la latencia la tengo alta 512 y de 4-3"ms usb bufer.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo