Problemas con Lexicon omega

  • 1
#1 por benavidesband el 29/04/2008
Hola amigos:

Hace 10 dias compre una interfase omega, y desde entonces he tenido un problema que parece que cada ves va empeorando, al Principio despues de trabajar con la interfas unos 3 o 4 minutos me aparecia un mensaje, que decia que no se habian descargado los controladores Asio lexicon omega, seguido de otros donde me informaba erros con el motor de sonido... y bueno en fin... tenia que reiniciar la interfase y de nuevo me arrancaba, pero al rato presentaba el mismo problema, ahora, despues de actualizar los asio drivers de mi MAC (ibook G4 OSX TIGER )me reconoce la interfase con el nombre de Lexicon omega Demo, y de todas maneras sigue trabandose durente cuelaquier operacion y me indica un "beb" cada minuto queriendo me informar que es un demo, incluso sin trabajar con CUBASE si no reproducionedo cualquier otra cosa.
Ya intente descargar los driver que hay en la pagina de Lexicon pero desgraciadamente e inesperadamente solo son para PC, estoy un poco desesperado con el asusto hasta el puto de devolverle la interfas a mi provedor.
¿alguien tiene alguna sugerencia para este caso? ¿ Algun driver existente para esta interfas? o alguna actualizacion de Firmware? en fin lo que sea por que de seguro al intentar devolver la interfas me diran que tengo que esperar hasta que la revisen en la casa matris de lexicon, cosa que por experiencia se que demora mucho tiempo.
le agradesco mucho cualquier informacion, o sugerencia...
Subir
#2 por bellivai el 29/04/2008
Muy buenas:

Mirando en la web de lexicon, decian esto:

Macintosh®
• Power PC®, G4 Processor (450 MHz or faster)
• Mac OS X version 10.2.8 or higher
• 256 MB RAM minimum (512MB recommended)
• 1 GB available hard disk space
• 7200RPM hard disk type or better

Ese es el tipo de mac que aconsejan que tengas; no se si el tiger es anterior, pero podria ser eso.

Sino tambien puede ser problema del secuenciador que uses.

Pero no creo que sea problema de drivers asio.
Suerte
Subir
#3 por benavidesband el 29/04/2008
Pues la verdad es que mi equipo no es tan viejito eso es lo que me preocupa, finalmente encontre la solucion a que mi que targeta se colgara, era el cable de informacion interno de la targeta que estaba muy cerca de los disipadores de calor, lo separe y listo no se cuelga mas, pero ahora me queda otro problema y es que no se como hacer para que de nuevo mi equipo reconosca los usb de la targeta simplemente me la reconose como "lexicon omega DEMO" y como antes, pero solo ocurre en mi mac ya lo probe en otro equipo y lo reconoce correctamente.

alguna sugerencia?

Nombre del equipo: iBook G4
Modelo de ordenador: PowerBook6,5
Tipo de CPU: PowerPC G4 (1.2)
Unidades de CPU: 1
Velocidad de la CPU: 1.33 GHz
Caché de nivel 2 (por CPU): 512 KB
Memoria: 512 MB
Velocidad del bus: 133 MHz
Versión de la ROM de arranque: 4.8.7f1
Subir
#4 por benavidesband el 30/04/2008
Gracias bellivai:

Definitivamente si era el rpoblema de el cable interno y de los drivers.... todo a la ves
ya formatie mi MAC y desteme mi lexicon y solucionado todo.

de todas formas el asio4 all es genial para windows que tambien lo trabajo muchas gracias.
Subir
#5 por bellivai el 30/04/2008
Me alegro de que lo solucionaras:

De todos modos estoy alucinando la de problemas que esta dando esa tarjeta: imagino que debe ser muy barata para tener esa construcion interna: Estos chinos.
Subir
#6 por kaskotes el 15/05/2008
Hola buenas tardes.
Yo tengo una Lexicon OMEGA y tengo problemas que explico en el link que dejo a continuación.
problemas-con-lexicon-omega-t205332.html
Bueno, pues lo que cuento en ese link fue el Domingo y hoy es Jueves y sigo más o menos igual.
Sin embargo, y despues de instalar ASIO4ALL, la hice funcionar pero por separado. Es decir, USB1-2 por un lado, luego 3-4 y el MIDI ni conseguí hacerlo funcionar. Lo que tampoco conseguí hacer funcionar fueron los 4 canales a la vez.
Lo más extraño de todo es que después de actualizar los drivers de Lexicon, actualizar Windows,reinstalar el Chipset y no sé que más; he conseguido obtener señal con los drivers de Lexicon OMEGA pero no desde que abro CUBASE.
Si me voy al "Device Manager" ,o Panel de Control para mi, lo abro y sin modificar nada pulso "OK" y me empieza a dar señal, lo que me deja totalmente descolocado y ya no sé que hacer.
A lo mejor es que cuando uno se compra una Lexicon OMEGA está demostrando que no tiene ni idea (que también es verdad) pero para eso me estoy empoyando el manual del CUBASE4 aver si es problema de configuración de buses o oo o oo o oo lo que sea.
Os podría contar más cosas que me mosquean, como lo baja que suena la grabación de una guitarra española a través de un micro normal; y que no sé si es por el micro o por la configuración de la tarjeta, lo que sé es que ya he grabado alguna vez la guitarra con el mismo micro y aunque la grabación no era de muy buena calidad se escuchaba bastante mejor.
Bueno. Yo tengo muchas cosas que contar, ahora a ver si me contais algo.
(sé que antes abrir mi post, tendría que haber leido est....MIL PERDONES!!)


Un saludo.##k.kasko##
#BE FREE,BE ROCK##
Subir
#7 por aka30 el 27/04/2010
buenas hace un tiempo compre una lexicon omega y funciona perfectamente excepto por una cosa que me ocurre al intentar grabar con el cubase LE 4 que incluye y es que lo conecto todo y le asigno la interfaz y los canales al programa y me graba si pero solo por un canal lo puedo poner para L o R pero no lo puedo poner para que grabe y suene por los dos en la misma pista si alguien sabe que me ayude por favor muchas gracias.
Subir
#8 por Fmi el 16/10/2010
Cuantos problemas Lexicon.

Pues sepan que funciona perfectamente incluso en Linux eso si instalando correctamente los controladores.

Para los usuarios Win--- varios consejos :

Desinstalen la tarjeta de la placa base evita conflictos y dejen la Omega como tarjeta única (No, no hace falta desinstalar nada vayan a controladores y desactiven ese recurso mas tarde pueden recuperarlo).

Eliminen los sonidos de Win----(Viene en el manual de ASIOALL) hay que leer un poco.

Pueden usar tanto Asioall4 como los del fabricante, prueben sus latencias y la que mejor le funcione.

Tanto las entradas como las salidas que no estén utilizando consumen recursos de su ordenador manejen las de una forma mas sensata según sus necesidades y las que no utilicen las desactivan.

Ni hablar de características de ordenadores 2G Ram, HD 7400 rpm, una Cache de 512 Mg y una buena transferencia en bus garantizan el funcionamiento no solo de la Omega si no, de cualquier tarjeta de gama media baja.

A cuenta decir que si su maquina no esta dedicada pues como todo difícil, difícil, si espera buenos resultados dediquen su maquina al cometido deseado y para jugar, chatear, flipar en colores, utilicen otra cosa que no deje su disco duro como un queso de Gruyer.

La única pega que imagino que como a muchos que tenemos un estudio casero es su fragilidad ante parásitos eléctricos aquí es verdad que, micro cortes, micro saltos, y parásitos eléctricos, pero claro también pasa por tener una adecuada toma de tierra, que el vecino no tenga derivaciones y que la instalación este en perfecto estado (Prueben a medir entre neutro y tierra y mas de uno se llevara las manos a la cabeza) todo esto le afecta es muy delicada en ese aspecto y puede provocar su mal funcionamiento es la única pega que le puedo sacar por el momento y ya lleva conmigo unos cuantos años.

A lo usuarios de Linux mucha paciencia es un poco engorroso pero con los módulos de la maudio se puede echar andar por hay hay algún tutorial que lo relata mejor.

Un saludo.
Subir
#9 por davidtrujeque el 29/11/2011
hola amigos, tengo un problema para encontrar los drivers para la lexicon omega para mac, no tengo los discos que traia la caja, ayuda por favor
Subir
#10 por Ezequiel Rojas el 06/03/2012
Una pregunta para todos los usuarios de la Lexicon Omega... ¿En que orden encienden sus equipo? Me explico: Primero encienden la pc, luego la interface y por ultimo ¿El cubase, o cualquier programa? Yo lo hago asi y aveces se traba y no me reconoce la interface, intente primero encendiendo la interface luego la pc y luego el cubase y salia la interface pero con un simbolo de un triangulito amarillo para actualizar los drivers y eso... De que manera puedo hacer que mi interface funcione al 100% ??

Antes de manejar... Bebe.

Subir
#11 por impacto el 09/05/2012
Hola a todos yo solo deciros que tuve ese interface y me deshice de el y seguramnete me lo compre otra vez porque es rebuena y ademas es barata,el driver para win7 lo encontre googleando un poco porque con el que viene en el cd está desactualizado y para el que dice que necesita el driver para mac,amigo es que para mac no se necesita instalar el driver te lo detecta a la primera la lexicon (comprobado),es muy buena esa targeta lo se porque yo la tuve durante un tiempo y me iba de maravilla con cualquier secuenciador la recomiendo.
Subir
#12 por thrack el 10/05/2012
lexicon omega ibook g4 (viejito) guitarig 3 cubase sx = tocar en vivo - grabar a cuatro pistas no problema .saludos
Subir
#13 por pedrobarrantes el 10/05/2012
yo tambien tengo una con win 7 en un portatil y los unicos problemas quee tengo es a causa de este ultimo y las limitaciones de su prosesador amd 2000 lo que pasa es que su HD es de 7200rpm y solo tengo problemas cuando mete mucho plugin, pero es normal.
de todos modos hoy he hecho una grabación en vivo a 4 pistas y a mitad del tema cuando estoy procesando , sin saber por que la grabacion se acelera como si cambiara de frecuencia de muestreo y no se por que, nunca me había pasado. esta la hice a 48kh
alguien sabe por que puede pasa esto?
saludos
Subir
#14 por sakuarius102 el 11/05/2012
Hola, soy poseedor de Omega Lexicon desde hace 6 meses y en mi caso....ni un solo fallo. Uso 70% en Ubuntu y 30% en windows 7 y vista (cubase 6 y cubase 4). Ni un solo problema. Ahora ando un poco pillado de tiempo, a ver si mañana me leo el hilo con mas calma y os puedo decir algo.

Sobre todo...leeros las instrucciones que trae y bajaros los drivers correspondientes de su web. Son los mas actuales.
Subir
#15 por impacto el 11/05/2012
esta mañana me la he comprado y la he estado probando y va de fabula,el driver te lo descargas de su pagina y es compatible con win7 ni un problema y solo 130 eurillos mas no se puede pedir
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo