Problemas al linkear 2 Focusrite PRO 40

  • 2
#16 por perla666 el 05/05/2016
Me lo envió un forero, si me acordara o lo ve que diga algo ya que no es de mi autoria

EHT (El Hombre Trampa)

Subir
#17 por perla666 el 05/05/2016
mensaje de un forero a mi pregunta del adat:

1. conecta por firewire el que vayas a usar de secundaria (es decir la que vayas a usar como previo adat) Tienes que congigurar las salidas en mix control: En cada salida ADAT OUT tienes que seleccionar el ANALOG IN correspondiente ANALOG IN 1 --> ADAT OUT 1 y asi sucesivamente. Tienes tambien que fijar la frecuencia de reloj al que vayas a usar (yo uso 48000Hz)
2. Una vez hecho esto las desconectas este aparato del firewire y conectas con un cable toslink - optico la salida ADAT al ADAT in de la otra.
3. Ahora conectas la que usas como primaria al ordenador por firewire.
En mix control arriba puedes configurar las adat in para poder monitorizar sin latencia.
4. Ya deberia de funcionar en tu daw pero a lo mejor tienes que configurar las entradas en tu programa.

EHT (El Hombre Trampa)

Subir
#18 por perla666 el 05/05/2016
Si puedes sube un par de fotos del mix control de las 2 saffire, por si alguien ve algo raro en algún ruteo...

EHT (El Hombre Trampa)

Subir
#19 por perla666 el 05/05/2016
Bueno pues se me van ocurriendo cosas.... En el minuto 1:10 has grabado que al dar al segundo micro no te entra señal en el canal 9....ERROR

Te tiene que entrar en el canal 1 de la segunda saffire.... Mira en el mix control de la segunda saffire, puede que tengas algo mal en el roting

EHT (El Hombre Trampa)

Subir
#20 por perla666 el 05/05/2016
Y lo último y te dejo tranquilo.
Un vídeo que grabé hace tiempo y explico un poco lo de las entradas con las 2 saffire

https://youtu.be/8zEfv3ZH3xc

EHT (El Hombre Trampa)

Subir
#21 por g0nzo el 06/05/2016
Problema resuelto muchachos! Muchas gracias por la voluntad y la buena onda! Sí Perla, me ayudó justamente lo que me dijiste. Me compré un cable ADAT y del Out de la Saffire 2, lo mandé al In de la 1. Desde el Mixcontrol de la 2, routié los Out del ADAT, a los In analog. de la 1, y después puse Save to hardware, y deslinkié las placas con el FireWire, y dejé sólo conectada la 1 por Firewire, y cuando reinicié y entré al Mixcontrol, sólo me figuraba la placa 1, pero del canal 9 al 16, le puse de entrada los In ADAT, y joya! Después desde el Cubase fue a configuración de dispositivos, y configuré todas las entradas del 1-8 analog. y del 9-16 como el "1-8" digital, y pude grabar sin problemas.
Muchas gracias!!
Subir
#22 por perla666 el 06/05/2016
Me alegro

EHT (El Hombre Trampa)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo