PROBLEMAS CON LOGIC 9.0.0 Y MAC 0S X 10.7.4

#1 por Toril el 07/06/2012
Ante todo lo primero saludar al personal :D ,ya que soy novato por este foro.
lo 2 planteo mi duda que es muy similar a la que visto en otros hilos;mi duda es la siguiente :
He conseguido Logic Pro 9.0.0 de manera fraudulenta y lo instalo y aunque al instalarlo me da algún problema (que resuelvo sin mayor revuelo) al finalizar la instalación y proceder a iniciarlo me sale el siguiente texto en una ventana:
Esta versión de la aplicación Logic Pro no puede utilizarse con esta versión de Mac Os X

ante todo decir que soy súper nuevo en apple y me queda un largo mundo por recorrer !!!
un saludo cordial
Subir
mod
#2 por faelitox el 07/06/2012
En Hispasonic no se da soporte a los programas "fraudulentos" :D entre otras cosas.

Evita poner los títulos en mayúsculas.

Se cierra el hilo.

saludos!
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas