Problemas en Logic X con addictive drums y action strings

#1 por majesticny42 el 18/10/2013
Hola,tengo problemas con los siguientes pluggins:

addictive drums:

No me funciona en logic x, si bien , funciona en logic 9.Alguien podría decirme porque, y/o que es lo que debo hacer.

Action strings de N.Instruments:

Lo tengo instalado y no me funciona o no se como hacer uso de él, en ningun logic, ni en garage band.

Lo cierto es que soy muy ignorante en este mundillo, muchas gracias. .
Subir
mod
#2 por Jordi Torres el 18/10/2013
majesticny42 escribió:
No me funciona en logic x, si bien , funciona en logic 9.Alguien podría decirme porque, y/o que es lo que debo hacer.


Puede ser porque Logic X solo soporta plugins en formato 64bit. Asegúrate de actualizar el plugin a su versión más reciente.

majesticny42 escribió:
Action strings de N.Instruments:

Lo tengo instalado y no me funciona o no se como hacer uso de él, en ningun logic, ni en garage band.


Eso es una librería de Kontakt, tienes que cargar Kontakt en un canal de instrumento software para poder utilizar Action Strings.

Saludos,

J.
Subir
#3 por majesticny42 el 25/10/2013
hola,respecto a addictive no he conseguido actualizar, pero me refería si existe alguna opción que permita abrirlo.

Y con action strings,con Kontakt, no me permite abrirlo,me dice This patch was generated by a newer version of the application.
Please upgrade your copy to load the patch,supongo que tender que actualizar.
Muchas gracias y un saludo
Subir
mod
#4 por Jordi Torres el 25/10/2013
majesticny42 escribió:
hola,respecto a addictive no he conseguido actualizar, pero me refería si existe alguna opción que permita abrirlo.


O sea, que quieres seguir utilizando Addictive Drums como plug-in 32, aunque ya esté disponible como plugin 64bit?

majesticny42 escribió:
Y con action strings,con Kontakt, no me permite abrirlo,me dice This patch was generated by a newer version of the application.
Please upgrade your copy to load the patch,supongo que tender que actualizar.
Muchas gracias y un saludo


Si, tienes que actualizar. Con Kontakt es normal. Si una librería se hizo en una versión más reciente que la que tengas (aunque la diferencia sea tan solo de sub-versión), no podrás utilizar la librería.

J.
Subir
#5 por majesticny42 el 28/10/2013
Hola, el problema que addictive es de procedencia desconocida y dudo que pueda hacerlo, de hay mi pregunta.

Y con kontack,komplete 8, me pasa tres cuartos de lo mismo.

Como no conseguia usar addictive, he empezado a utilizar ,studio drummer, que es parecido, y respecto action strings, no se que hacer.

Gracias de todos modos.

Seguire haciendo preguntas, haceis un labor genial los que controláis de estos temas,y de verdad que se agradece un montón cuando, estas tan perdido,un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo