problemas con logic

#1 el 09/05/2012
Publicidad
Hola, llevo unos días peleando con Logic y me supera, de momento. Tengo un problema que ya no sé que mirar más, no soy un experto en estos temas pero he tocado algunos programas similares, y estoy empezando a pensar que puede ser algun problema de la versión que tengo, o una tontería sin más...
Total, el problema radica en que no puedo trabajar con las pistas de audio que grabo, no las puedo estirar, ni hacer crossfade etc, quiero decir, que cuando muevo una región e intentar estirar para ajustar me sale una linea lisa. he probado hacerlo con pistas de instrumentos software y si que me deja...
que estoy haciendo mal señores?
gracias
ludo
Subir
--385971-- --385971--
#2 el 09/05/2012
Si le das al ESC te aparecen las distintas herramientas, selecciona el modo puntero e intenta arrastrar, para hacer un crossfade das al ESC y seleccionas la herramienta de crossfade.
Subir
#3 el 09/05/2012
Eso ya lo he probado gracias... tiene que ser algo mas rebuscao. insisto, si importo cualquier buckle de la libreria de instrumentos si que me deja editar. No cuando grabo algo yo... tampoco me responde la herramienta flex por ejemplo.
buff
Subir
#4 el 09/05/2012
Creo que si has recortado ya no puedes estirar. Cuando lo haces con una pista de software si te deja pero te genera espacio en blanco.
Subir
#5 el 09/05/2012
Prueba haver si esto te lo soluciona:
Selecciona la pista de audio que quieres ajustar y en vez de ponerte en la zona negra (para estirar el bucle) te pones en la parte de abajo hasta que que te salga como un " ] " entonces pulsa la tecla ALT y veras que cambia un poco de forma, entonces puedes estirar la pista para ajustarla.

Espero haberme explicado sino lo dices y lo intento explicar un poco mejor
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.