Problemas con M-Audio 1814

#1 por mariodavidmusica el 07/10/2013
Hola a todos. Estoy algo desesperado pues me quede sin tarjeta de audio hace unas semanas y se me presento una 1814 de segunda mano. La tengo en prueba pero no he logrado instalarla. Estoy con Windows 7 64bits y descargue el driver FireWire_6_0_1_5_10_0_5058. Aun asi, la tarjeta parece no rser reconocida por el sistema operativo. ¿Alguna sugerencia?

Mario David Rodríguez Medina
Oransh Note
Asunción Mita, Guatemala

Subir
#2 por mvina el 07/10/2013
Que chip lleva la controladora del puerto firewire? La 1814 es bastante exquisita con los chips y solo los Texas Instruments van bien con esta tarjeta.

Visita mi blog de Viajes: http://elblogdeviajesdemanuel.blogspot.com.es/

Y la web de Rockvival: http://www.rockvival.com

Subir
#3 por mariodavidmusica el 08/10/2013
La verdad no se muy bien sobre el chip. Aca una imagen adjunta para que veas como va el controlador, si eso sirve de algo.
Archivos adjuntos:
1.PNG
BBCode:

Mario David Rodríguez Medina
Oransh Note
Asunción Mita, Guatemala

Subir
#4 por mariodavidmusica el 08/10/2013
Es un Texas Instrument segun veo. Si ves, estoy usando de momento una 410 que funciona muy bien. Lastima, esta solo es prestada mientras resuelvo el problema con la otra.

Mario David Rodríguez Medina
Oransh Note
Asunción Mita, Guatemala

Subir
#5 por mvina el 08/10/2013
si funciona la 410 y no la 1814, debe ser q esta mal la tarjeta.

Visita mi blog de Viajes: http://elblogdeviajesdemanuel.blogspot.com.es/

Y la web de Rockvival: http://www.rockvival.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo