Problemas M-audio audiophile 2496

#1 por thyrane45 el 04/10/2007
Hola,acabo de comprar dicha tarjeta y os cuento,nada mas instalarla instale drivers del cd y los ultimos de internet ya que el ordenador iva lentisimo como si no tuviera cpu vamos cosa que no ha vuelto a ocurrir.El problema es que oigo como clicks o chasquidos cuando uso vsts como el miroslav philarmonik orchestra o refx nexus y de vez en cuando la musica en mp3 se oye muy lenta(suele pasar despues de usar el miroslav philarmonik)al igual que el ordenador aunque no tanto como la primera vez como relato al principio.Antes de instalarla nunca habia tenido problemas y no puede ser debido a ram o cpu porque tengo la siguiente maquina:
Athlon 64 3200+ venice
1 giga ram
Sata II 160g
m-audio keystation conectado via usb
Behringer eurorack ub502(minimesa)

Espero me podais ayudar ,saludos!
Subir
#2 por texvo el 04/10/2007
hola:

entra en el panel de la tarjeta de sonido y pon el buffer en 512 samples... a ver..

y a 44kz para empezar.

http://es.youtube.com/watch?v=Qa8iGweNCys

Subir
#3 por thyrane45 el 04/10/2007
No me deja cambiarlo y lo tengo de "serie" a 256 y a 44 khz,me da este mensaje:

a. the DMA Buffer size can only altered while there are no audio aplications using any of your audio cards.
b.setting a buffer size that is too small may introduce pop and click noises especially at higher samples....
c.me informa sobre latencias al cambiarlo.

Mi ingles es bastante cojo...
Subir
#4 por texvo el 04/10/2007
tiene que dejartelo cambiar, yo tube una y no tenia problemas.


lo que te dice es que si el buffer es muy pequeño tendrás click y pops, vamos, lo que tienes.


recuerda que tienes que cambiarlo en el panel de la tarjeta, no en el secuenciador.


si lo consigues y siguen los problemas, apaga el ordenata y cambia la tarjeta de sonido de slot en la placa base. el mas alejado de la grafica.. es posible que tengas algún problema con las interrupciones.. suele ser bastante común y se soluciona asi.

http://es.youtube.com/watch?v=Qa8iGweNCys

Subir
#5 por thyrane45 el 04/10/2007
Uhmm es lo que imaginaba,de echo esta colocada donde tenia la antigua,probare lo que dices gracias otra vez por tu ayuda :wink:
Subir
#6 por thyrane45 el 04/10/2007
No hay manera,efectivamente lo intento desde el panel te dejo una imagen para que veas como esta todo por default.

[img]captura111kf4.th.jpg
Subir
#7 por thyrane45 el 05/10/2007
A nadie se le ocurre otra solucion que cambiar la tarjeta de slot?? para abarcar todas las posibilidades experiencias con la tarjeta.
Subir
#8 por texvo el 05/10/2007
hola:


en el ponel, pincha donde pone loked a ver si lo puedes delokear ;) despues de deslokeado mira si te deja poner los 512 famosos...


salud.

http://es.youtube.com/watch?v=Qa8iGweNCys

Subir
#9 por thyrane45 el 05/10/2007
No se puede lo he probado todo...me esta mosqueando esta tarjeta :evil: si ni cambiandola de slot se soluciona se va directa a la tienda pero volando...
Subir
#10 por thyrane45 el 06/10/2007
Se aceptan mas comentarios ;)
Subir
#11 por rammen el 09/01/2011
A lo mejor tienes dos programas simultáneos utilizando el driver asio y el ordenador solo lo puede utilizar en uno a la vez.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo