Problemas con M audio fast track c400!!

#1 por Ezequiel Nucera el 08/10/2013
Hola como les va? realmente este foro me a servido de mucho para mi home studio.
Les comento, tengo una m audio fast track c 400 instalada en una maquina con un procesador a6 y 4 gb de ram, Uso cubase para las cesiones.
Hasta el momento todo venia muy bien, andando de maravilla la interfaz, hasta que de pronto en medio de una sesión me apreciaron un cartel en cubase donde decía que m audio dejo de funcionar.
Instale el driver de la placa varias beses e incluso baje el de la pajina, y el resultado era el mismo.
Se me dio por instalar la placa en una netbook de mi hermano y la placa salio andando de maravilla, luego vuelvo a hacerlo en mi pc y denuevo no funciona, y esta ves probando en todos los puertos usb de la maquina, en el momento en que dice windows update buscando dispositivo, después dice que no fue encontrado el dispositivo. Nueva mente intento en la netbook y vuelve a funcionar bien. Osea que no se por que razón no quiere funcionar con los puertos usb de mi maquina siendo que no habia tenido problema anteriormente.
Si alguno puede plantearme alguna solución, se lo voy a agradecer muchísimo, ya que esta situación me dejo a pata con unas cesiones que estaba haciendo para unas bandas de mi ciudad.
Desde ya muchas gracias...
Subir
#2 por Ezequiel Nucera el 08/10/2013
Mis pasos a seguir son estos:
1.-Instalar Driver con el CD.
2.- Reiniciar
3.- Conectar la interfaz y esperar a que instale
4.-Error de WIndows Update No encuentra controladora(Driver).
Subir
#3 por Ezequiel Nucera el 08/10/2013
P,d: tengo windows 7 64 bits
Subir
#4 por RaulMX el 08/10/2013
Que te puedo decir es m-audio aun que sea de los pocos modelos que todavía le da soporte avid.

Pero bueno haber si resulta.

Desinstala los drivers
Entra a archivos de programa y elimina la carpeta de m-audio
instala la demo de tune up 2014 y elimina archivos temporales, que limpie el registro y todo lo que veas que puede servir para eliminar cualquier rastro de m-audio del ordenador.
http://www.tune-up.com/
cuando termines de limpiar, reinicia el ordenador.
instala la versión mas actual de los drivers, reinicia el ordenador y busca un puerto USB 2.0 y conecta la interfaz, esperemos que así la reconozca de nuevo.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#5 por Ezequiel Nucera el 13/10/2013
Muchas gracias, seguí todos tus pasos, pero a la hora de enchufar la m audio me dice que el controlador no fue encontrado, voy a formatear la maquina a ver si puedo hacer andar la interfaz.
Muchas gracias....
Subir
#6 por Ezequiel Nucera el 13/10/2013
Voy a hacerte una ultima pregunta.
Quiero saber si yo puedo hacer las tomas en la netbook de mi hermana que es donde me anda la interfaz M Audio, y una vez hecha todas las tomas, pasar la sesión de Cubase por pendrive a mi pc, y ahí aplicarle los compresores a cada pista y hacer la mezcla en mi maquina incluida la mazterizacion.
Ahora, mi pregunta es, no pierdo calidad de sonido en la mezcla al no tener la M-audio para exportar la pista?
Si esto lo puedo hacer, me serviria para terminar 3 canciones del proyecto que tengo que terminar, y despues si me dedicaria a formatear mi pc, ya que tengo que salvar muchisima informacion...
Muchas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo