Problemas con MAYA44 USB! Ayuda

#1 por gifaga el 27/09/2012
Que tal, acá con un inconveniente, descargue los drivers de la pagina esi-audio específicos para mi pc.
El problema es que al intentar instalar los drivers me sale un error la cual se especifica en la imagen que adjunte, me aparece cuando tengo que conectar la tarjeta a la pc, ya no pasa y aparece este error. La maya solo enciende una luz roja.

Tengo instalado el Traktor 2.0 con ASIO4ALL, en una VAIO Core i5, Windows 7 de 64 bits. no se si ahí haya un problema.

Saludos.
Archivos adjuntos:
Error Maya44usb.PNG
BBCode:
Subir
#2 por shoot el 27/09/2012
Pues el problema es que traktor solo reconoce las tarjetas de NI las nativas para ése software,mira por Internet aqui poco te podemos ayudar por que sería piratería y está prohibida en este foro.
Subir
#3 por gifaga el 27/09/2012
Yo he visto unos videos de Traktor con Maya44 USB, aunque por otro lado puedo conseguir una Audio 2 DJ de NI, haber que sucede, pero esta maya en ninguna compu me deja instalarla, no se que pueda tener.
Subir
#4 por shoot el 27/09/2012
Con la audio2 no tendrás ningún problema,la reconocerá al momento de abrir traktor,lo único son los drivers hay varios y dependiendo el sistema que uses va bien uno u otro.
Yo por ejemplo uso el primero que salió para la audio2 y ningún problema.
Subir
#5 por Romansky el 27/09/2012
#2

Eso que dices creo que es con time code, osea traktor scratch, con traktor pro creo que sirve cualquier tarjeta con varias salidas, además su problema es al instalar la maya.

Prueba a desinstalar asio for all, la maya, ...busca de nuevo los drivers de tu maya, ... instala de nuevo todo.

https://tabuplaytime.bandcamp.com/
http://interesarte.hol.es/

Subir
#6 por gifaga el 27/09/2012
Si, yo solo la quiero para sacar audio a un mixer, y con la maya se puede. Ya desinstale el ASIO, ya le probé los primeros drivers que salieron y los últimos y nada! No se si será problema de la tarjeta en si, porque ya la probe en 3 pcs y nada
Subir
#7 por Romansky el 27/09/2012
Creo recordar que al instalar una maya en xp, a veces no instalaba ala primera, no se si era ese error u otra cosa, después si que se instalo correctamente, ¿ tienes el manual de instalación ? sigue todos los pasos por si acaso, e inténtalo alguna vez mas.

Saludos.

https://tabuplaytime.bandcamp.com/
http://interesarte.hol.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo