Problemas con Mbox 2

#1 por kmoe el 31/03/2011
Bueno Mi problema es el siguiente, hace poco compré una Mbox mini 2 y la conecto a mi ordenador para empezar a utilizarla, AUN NO INSTALO PRO TOOLS, sin embargo se que se puede utilizar con otro software, en el momento que la conecto la reconoce como USB y comienza a instalarse, pero dice que no ha encontrado ningun driver de instalacion, pincho en finalizar y se pone la pantalla azul indicando que Windows se ha apagado para proteger el equipo, Que hago?? por cierto por error no deseleccioné el checklist que indica (NO VILVER A PREGUSTAR ESTA INSTALACION DE NUEVO) Y CADA VEZ QUE LA CONECTO SE PONE LA PANTALLA AZUL Y WINDOWS DEJA DE FUNCIONAR. POR FAVOR AYUDA, SE LOS AGRADEZCO!!! :estonova: :bua:
Subir
#2 por siberianwolf el 31/03/2011
Perdona Kmoe , pero creo si no estoy equivocado que mbox solo corre con pro tools , por favor si estoy equivocado corregidme.
Subir
#3 por Susound el 31/03/2011
Hola tienes q bajarte os driver asio de la pagina de Avid. con eso te la reconoce como si fuera un interface de adio usb y corre con cualquier programa q lleve driver asio.

Lo del pantallazo azul es pq no seleccionaste los driver q necesitas....tienes q volver a instalar los driver de la mbox 2 mas actuales compatibles con tu version de windows. sin enchufaer la mbox y luego reinstala el protools. asi deberia funcionar

Salu2!!!


Suso

Producciones Calle58 S.L.

http://www.calle58.com

info@calle58.com

Subir
#4 por kmoe el 01/05/2011
Gracias , ya lo pude solucionar!!! saludos!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo