Problemas con mi controlador midi y Cubase/Reason

#1 por guidofinet el 11/08/2012
Hola que tal a todos, me compre un controlador Novation Impulse 49 y estoy teniendo uno o varios problemas:

Tengo una Pc con Windows 7, 4GB de memoria. una placa de audio M-audio Fast Track con drivers ASIO.

Instale el automap 4-4 y el Abelton 8.2.4 que vienen con el Impulse, tengo instalados ademas el Cubase y el Reason. Configure los programas con el automap como me iba diciendo el instalador y conecto todo ok, pero cuando lo quiero usar con el Reason, por ejemplo nunca me reconoce los faders y los knobs. Me fijo en el automap, en la parte de Mixer/Plug-in Mappings y hago click en Edit Mapping, el programa me lo reconoce y asigna los knobs y los faders correctamente, e incluso en el LED del controlador cuando muevo una perilla o un fader aparece el nombre del efecto, pero el valor nunca lo cambia, queda clavado el 66 (por ej.). Esto cuando esta el controlador en modo Plug-in. Cuando esta en modo Midi no puedo asignarles ningún parametro

Con las teclas me pasa que, en un proyecto nuevo cuando agrego el primer intrumento lo reconoce, pero al agregar el segundo el teclado deja de funcionar , o deja de funcionar en unos pocos minutos.

Con el Cubase me pasa parecido, cuando inicio el programa anda todo bien, pero a los minutos deja de funcionar. Y con los plug-ins VST los mismo.

La verdad es que he reinstalado el automap varias veces y por momentos anda y por momentos no, y aunque ande todo bien, en algún momento el fuckin controlador deja de funcionar solo. Estoy patitieso.

Si alguien pudiera ayudarme de alguna manera estaré muy agradecido!
Subir
#2 por albruipere el 11/08/2012
Pues no se si te servira,pero hace dos dias me pasaba algo extraño al instalar un controlador de novation,finalmente creo que es problema win7 el mio es de 64bits,despues de varios dias indagando,mire foros que hablan de otros controladores midi usb de ottas marcas y foros de musicos y en ingles,aun que no para mi equipo que no me funcionaba,hice lo que indicaban y me funciono a la primera,postee la solucion en el hilo oficial launchpad,por si te ayuda.
Saludos
Subir
#3 por guidofinet el 11/08/2012
albruipere escribió:
el hilo oficial launchpad,por si te ayuda.


Muchas gracias! Aunque soy bastante novato, para ser honesto es mi primer posteo tanto en este foro como en la historia de los foros (jaja). Podrias explicarme que es por favor el hilo oficial de launchpad?
Subir
#4 por guidofinet el 11/08/2012
Yo tengo mismo Windows
Subir
#5 por guidofinet el 11/08/2012
Ya pude encontrar lo que me decias, muchas gracias. A mi lo que me esta pasando de todas maneras es que tanto en Reason como en Cubase la mayoria de las veces el controlador comienza andando. Las teclas las reconoce y suenan. Al mover los faders o los knobs, si bien en el LED aparece el nombre del patron asignado, el numero no cambia queda como "clavado".

Y de todas maneras a los pocos minutos de estar tocando el controlador deja de ser reconocido por completo.

La verdad estoy consternado, he probado de todo una y otra vez y nada, sera el Windows?
Subir
#6 por albruipere el 11/08/2012
pues amigo no me extrañaría nada, yo realice pruebas con otros sistemas y no tuve que hacer nada y me funciono a la primera con su cd de instalación en xp y win 7 32 bits, pero claro tener un win7 64 i7 y que no te funcione te cabrea bastante, por el tema de que si cambias a 32bits pierdes mucha ram, por lo menos yo si perdería por que tengo 12gb y win7 32 bits no admite mas de 4 o 8 no lo recuerdo.

lo que si te puedo decir es que aunque no tengamos nada que ver en cuento a los controladores y el uso, que cada uno le podemos dar, a mi no me funcionaba este controlador con nada ni tracktor,ni fl,ni ableton y lo curioso es que fue hacer esto y a funcionar...

es más como apunte curioso, resulta que fl studio que también lo utilizo en ocasiones en su versión beta 10.5 lleva también la opción de controlarlo con launchpad y tampoco me funcionaba, al leer al parecer los usuarios de fl studio 10.5 que quieran usar launchpad necesitan un server parecido al automap, peo para fl studio llamado katapult.

pues bien me instale 10.5 y después de hacer lo que indico en el otro hilo no he necesitado para nada katapult me lo ha reconocido y funciona perfectamente.

por eso te digo que quien sabe, estoy convencido que es como asigna nuestros sistemas el funcionamiento de los usb, voltajes, datos etc.... también y por que no, puede ser algo de nuestra placa, o los usb 3.0, el chip intel, la velocidad de bus, o lo que sea...

es una faena, pero yo lo probaría, a ti te funciona peo te hace cosas raras...alomejor con esto tienes esa estabilidad que te falta para la gestión de puertos usb para midi.

si quieres probarlo, te puedo echar una mano para hacerlo, no es complicado, pero hay que hacerlo solo en esa entrada como indico en el hilo.

si no te aclaras hacemos un teamviewer y te lo configuro remotamente.

saludos!
Subir
1
#7 por guidofinet el 11/08/2012
Muchísimas gracias por tu consideración, realmente cada vez me voy dando cuanta que tan novato soy en esto. He entendido parcialmente tu explicación y me encantaría que pudieras darme una mano de manera remota.

Estoy a tu disposición, dime como hacer un teamweaver y lo hacemos.
Subir
#8 por albruipere el 12/08/2012
tienes un privado
Subir
1
#9 por guidofinet el 13/08/2012
Al final me puse a investigar la maquina y encontré el regedit y logre llegar a:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}

Pero ya hay una entrada creada con el nombre "Upperfilters" y en datos "ksthunk", deco eliminarla y crear una nueva?
Subir
#10 por albruipere el 13/08/2012
pues no creo
si ya lo tienes no hace falta
prueba a quitarlo y volverlo a poner por si te sirve.
en el mio eso no estaba.
Subir
#11 por LKN el 21/03/2014
Hola buenas!!

No he querido crear un nuevo debate por que creo que mi problema esta bastante ligado a este e incluso diria que es mas simple para resolver! Eso espero!
En resumen:
Tengo un PC Windows 7, Cubase 5 y un teclado midi AKAI LPK 25. Todo de base, simple: novato.
Respecto a los drivers y la deteccion del teclado ningun problema. Lanzo Cubase una vez conectado el USB y lo tengo como input midi.
Creo mi pista audio y lo configuro como entrada y un VST en salida.
El problema es que ninguna señal midi entrante es detectada. Ni siquiera en las barras. He leido todo lo que he relacionado con este tipo de problemas y probada las diferentes configuraciones, drivres (el de base de Windows, el ASIO..) y tragado los tutoriales que hay xahi; xo nada.

He leido xahi que que el driver de base de W7 da problemas con las entradas y reproducciones midi xo comentaban que ASIO era la solucion. Al menos no en mi caso..

Teneis alguna idea??
Gracias de antemano!!
Subir
#12 por MrBlue el 21/03/2014
" Creo mi pista audio y lo configuro como entrada y un VST en salida."

Comorrrr, esto no lo entiendo, si es midi tendrá que ser pista midi o instrumento, no pista de audio. Igual lo has escrito mal, pero por sí acaso.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#13 por LKN el 24/03/2014
Claro por supuesto!!
Creo bien una pista midi automaticamente al integrar un VST!

Xo gracias por la corrección!
Nadie puede darme alguna idea mas?
Subir
#14 por MrBlue el 24/03/2014
Hola:
Por si acaso tambien, has activado el icono altavoz de la pista midi o el botón de rec? Si no lo activas no vas a escuchar nada, ni siquiera vas a ver la barra de midi en la pista moviéndose. Otra cosa sería que en la barra de transporte(F2) si tienes activada la visualización de midi que creo que por defecto viene activada, no vieras que hay actividad midi, entonces ya es otra cosa. Pero si fuera así parece que no está bien reconocido, ya que es plug&play y no necesita drivers. Nada de cosas de drivers, no tiene, sólo se instala un programa para editar las distintas configuraciones midi, pero de drivers cero patatero.
Saludos.
Archivos adjuntos:
Captura de pantalla 2014-03-24 a la(s) 13.27.04.png
BBCode:

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo