problemas con mi mesa

#1 por jesudj el 11/11/2010
tengo una mesa vestax pmc 280 y le fallan algunos canales.la movida es que cuando le conecto algo solo se escucha de un lao.queria ver si puedo solucionarlo yo.saludos
Subir
david xaura
#2 por david xaura el 12/11/2010
no especificas muy bien......
puede ser el potenciometro cascado...o una mala conexion,......o los cables que tengan mal las clavijas......
o que se le haya soltado alguna soldadura interna al aparato....
esto es especular.......si te lias......ya sabes...SAT.....
Subir
#3 por rasputin el 12/11/2010
yo tengo esa mesa y me va perfecto...

aver como bien dice el compañero david xaura , repasa las conexiones de los RCA's , que es escucha solo por un lado? el master? o el cue?? .

SI es el master, mira aver que la salida no la tengas balanceada con algún efecto o algo ,e intenta si puedes conectarle otros altavoces no vaya a ser que sea un altavoz...

Comentas que son solo UNOS... y los otros? ...

aver si puedes especificar un poco mas

salu2 y suerte

-->MIX IS FUN

Subir
#4 por jesudj el 13/11/2010
son 2 canales de la mesa que solo sacan sonido por uno de los laos.porque pruebo otros canales y suenan bien los 2.la verdad que esta mesa me dio muchos problemas.de echo me la cambiaron por una nueva a los pocos meses porque no se apagaba el boton de los efectos.y luego al poco lo mismo otra vez y tuve que mandarla a arreglar.y de repente un dia escucho que solo suena de un lao en un par de canales.y aparte suena con el fader bajao como si lo tuviera subido.tendre que llevarlo a areglar a la tienda a evr que me dicen.saludos y gracias
Subir
#5 por rasputin el 14/11/2010
puff mala pinta...aver si te pueden cambiar la placa..

-->MIX IS FUN

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo