problemas con mi tarjeta de sonido

  • 1
#1 por tafareli el 09/12/2010
Buenas tardes, os cuento mi duda: Tengo una tarjeta "Creative Sound Blaster 24 bit externa"
Después de instalarla y configurarla con vista llego a la conclusión de que no consigo tener pre-escucha ni en el traktor ni en el ableton...¿por que me pasa esto? ¿que tengo que hacer? os agradecería mucho que me ayudaseis con el problema. GRACIAS.
Subir
#2 por galman el 12/12/2010
Esa tarjeta está creada más que nada para juegos por lo que tengo entendido. Para poder tener preescucha necesitas dos salidas independientes. Mira si tu tarjeta las tiene, si no es así no es posible.
Subir
#3 por tafareli el 17/12/2010
Siento la demora y gracias por interesar por mi problema...a que te refieres con dos salidas independientes...??? al instalar ASIO4ALL y seleccionar la tarjeta tengo la opcion de opcion de seleccionar una entrada y una salida pero no puedo seleccionar dos salidas...te refiers a eso)
Subir
#4 por galman el 17/12/2010
A eso me refería si. Si tu targeta solo tiene una salida mucho me temo que no sirve para tener preescucha.
Subir
#5 por tafareli el 18/12/2010
Gracias...por cierto, ¿que tarjeta me recomendarías tu para el traktor, los platos y la mesa,la convencional Native 8DJ o elegirías algo mas técnico como una M-AUDIO o una MOTU? ¿hay mucha diferencia(en lo que a calidad de sonido se refiera)entre la Native y la M-AUDIO o la MOTU,...o cualquier otra de características similares?
Subir
#6 por galman el 20/12/2010
Diferencia diferencia no lo sé pero la NI 8dj la usan en sus directos entre otros gente de la talla de Richie hawtin así que si te la puedes permitir yo no me lo pensaría.
Subir
#7 por Majujy Tome de Argentina el 20/12/2010
hola ¿desactivaste la placa de audio del pc?
Subir
#8 por tafareli el 20/12/2010
También lo probé... pero no me da buen resultado...(se me bloquea el ordenador y es como si se reiniciara,lo se,necesita un formateo URGENTE...)el tema es que en la selección de audio en Traktor no me deja seleccionar la opción de "ASIO Soun Blaster" Solo me deja la seleccionar altavoces...en el Ableton tampoco me permite...
Subir
#9 por Majujy Tome de Argentina el 21/12/2010
a mi me pasaba algo similar con la sound blaster live y luego me di cuenta de que en el puerto pci estaba un poco floja---seguramente se aflojaba cuando enchufaba los plug ´´´´´fijate por las dudas y si no reisntala todo de nuevo
Subir
#10 por tafareli el 21/12/2010
Creo que va ha ser lo mas acertado "formatear" y comenzar de nuevo...por lo que me cuentas,tu tienes la misma tarjeta que yo o muy similar...¿¿te permite pre-escucha con Traktor y Ableton?? ¿¿ también tuviste que instalar ASIO4ALL?? ¿¿que versión instalaste...??
Subir
--8559--
#11 por --8559-- el 21/12/2010
#10 Hola.

Mira mi post 10 del siguiente enlace, puede que te sirva.

http://www.hispasonic.com/foros/lexicon-alpha-windows-7-x64/355285#post2790642
Subir
#12 por tafareli el 21/12/2010
Hola y gracias por tu aportación...pero hay algo que no entiendo:con la tarjeta que yo tengo (Sound Blaster Live 24 bit externa)¿¿tengo posibilidad de pre-escucha con Ableton o Traktor?? de ser que siiii... ¿¿por que dentro de la aplicación de ASIO, desconecto el sistema de audio local, activo Sound Blaster,(dentro del apartado de Soun Blaster,por defecto se activa una entrada (de 2) y una salida (de 2)) yo lo que intento hacer es desactivar una entrada e intentar activar dos salidas (una para los cascos y otra para el ampli...)pero no me deja,entonces me pregunto ¿sera posible activar dos salidas en esta tarjeta...?? Por cierto: ¿que es el CCleaner y como se aplica??
Subir
--8559--
#13 por --8559-- el 21/12/2010
tafarelli no me extraña que no lo consigas, es un lío lo que cuentas.
También parece obvio que no has hecho nada de lo que te sugiero, ya que preguntas que es CCleaner: http://www.piriform.com/
Subir
#14 por tafareli el 21/12/2010
Muchas gracias por lo de CClener (no lo conocía). Por que es un lío?? es sencillo, ASIO no me permite activar dos solidas de audio en la opción de Sound Blaster... y, pregunto:¿sera posible activar dos salidas de audio en esta tarjeta...?? ¿ quizás el problema es que la tarjeta no permite tener dos salidas de audio?
Subir
--8559--
Respuesta rápida

Regístrate o para poder postear en este hilo