Problemas con MIDI en Maschine

mod
#1 por walerandei el 17/09/2015
Llevo un tiempo con esto, y queria comentarlo x aqui para ver si a alguien mas le ocurre esto.

Tengo un portatil basado en Win 8.1, con suficiente potencia como para mover lo que sea.

El caso es que con la Maschine Studio tengo 3 puertos MIDI OUT para conectar su secuenciador a sintes externos hardware. Y asi lo hago. Lo mismo tengo un Roland Integra 7 y un Access Polar TI que en ambos casos pueden recibir MIDI por USB.

Hasta aqui todo bien y bonito.
Ajusto una pista para que envie todos los eventos midi a un puerto midi especificio, y asi lo hace. Las notas salen sin problema. Si hago algun arpegio o toco melodias sin problemas. Pero en cuanto comienzo a tocar a dos manos (es decir acordes mas melodias), de repente es como si todo el MIDI externo de Maschine muriera y quedara totalmente inactivo. Ya no envia ni eventos ni notas a ningun dispositivo externo via midi. Lo curioso es que esto me ocurre tanto por lo puertos midi de 5 pines, como por los puertos midi x USB.

La unica solucion para que el midi externo vuelva a la vida es reiniciar el software Maschine. :?

¿Alguien mas experimento esto? Intente muchas cosas, pero nada.

El tema es que no me gustaria verme limitado a la hora de tocar y grabar notas midi ... seria un coñazo si solo pudiera tocar notas sueltas y arpegios. :x
Subir
mod
#2 por walerandei el 18/09/2015
Me alegra ver la vida que hay por aqui. :D
Seeeeeee.
Subir
#3 por Lisboetas el 18/09/2015
vamos que le petas el buffer


Tenia ese problema con alguna maquina (rm1x quiza?) y lo solucionaba bajandole la resolucion midi.....no lo recuerdo muy bien, lo siento

He mojado mis sabanas blancas

Subir
mod
#4 por walerandei el 18/09/2015
Solucionado.

Reinstale software Maschine y el driver del controlador ... ahora el MIDI externo va bien rico y aguanta lo que le heche.

Gracias por responder, Lisbo! ;)
Aunque veo que esto esta bien muerto.

Continuare mi travesia por los foros de NI donde hay bastante actividad. :)
Asi los post y el tiempo vertido en ellos valen la pena.

Saludos a todos ... larga vida! :)
Subir
#5 por Raul P. Carreras el 21/09/2015
Supongo que cada uno tiene el tiempo que tiene, en mi caso, con el horario y el trabajo que tengo no me quedan muchas horas para entrar, y el día que voy mas apretado el tiempo lo invierto directamente en la música, no en entrar aquí. Entre eso y que muchas respuestas no me las se, pues no contesto. Y como yo debe haber muchos.

Es cierto que en los foros de NI hay mucha mas actividad, y muchas veces encuentras la respuesta sin tener que postear de hecho.

Espero que no te vayas para siempre compañero, un saludo! ;)
Subir
mod
#6 por walerandei el 23/09/2015
Raul P. Carreras escribió:
Espero que no te vayas para siempre compañero ...


Para siempre no. :D
Sigo entrando en Hispasonic, pero en otros subforos. ;)

Lo que ya no hare es participar en el sub-foro de "Maschine", ya que no veo interes por parte de los usuarios en hacer "comunidad". Lo unico que veo es que el interes de la gente comienza en postear su pregunta y una vez tiene la respuesta no se le vuelve a ver el pelo, el interes termino ahi mismo. :?

Salvo los mismos 2 o 3 usuarios de siempre (entre los que estas tu, Raul, naturalmente), esto parece mas un soporte tecnico que una comunidad ... y no me gusta alimentar ese tipo de comportamientos. Para soporte tecnico ya esta la gente de Native Instruments. :D Si no hay animo de compartir, a mi no me genera interes de participacion.
Esto esta parado ... casi muerto. Asi que prefiero migrar mi interes a un foro en el que la gente sea mas inquieta y tenga mas animo de comunidad. El foro de Native Instruments de momento reune esas caracteristicas y es por ello que prefiero postear alli ya que sera mas provechoso para mas gente. Lo mismo si yo tengo una duda o un problema. :)

Y este mal endemico cada vez es mas comun en mas subforos de Hispasonic. Es una pena realmente. :(

Igualmente, Raul, si puedo serte util en algo, siempre puedes contactarme por privado. ;)
Tu eres uno de los pocos que por aqui genera vida, asi que encantado de continuar en contacto contigo. 8-)

Un saludo cordial.
Subir
1
#7 por Raul P. Carreras el 23/09/2015
Te entiendo perfectamente walerandei, como tu bien dices mas bien parece un foro del servicio técnico, esto estaría mejor si fuera una comunidad en la que no solo se propongan problemas técnicos, si no aprender entre todos, crecer. Te parecerá una tontería pero se podría hacer de todo, hasta quedadas, para conectar nuestras maschine y hacer un rato el cabra, para customizarlas entre todos, y de ahí hasta un canal de youtube... Esto se hace mucho en otras comunidades, y es una pena que no lo tengamos, a ver si con el tiempo esto mejora...

Yo un fin de semana de estos me animaré a hacer unos potes para la maschine Studio de madera, tengo un pequeño taller en casa, un torno de madera y una pieza de Bubinga preparada para darle forma, un acabado super brilante y a disfrutarlos... Que parece que no, pero esto es un buen ratillo de trabajo. El caso es que me gustaría hacer un video de como los hago para compartirlo aquí, y quien sabe igual alguien se anima y se hace unos también.

Pues estamos en contacto compañero, igual se nos ocurre alguna movida y le damos una vuelta de tuerca a esto, y lo que necesites aquí estoy también, si tienes alguna duda o se te ocurre alguna idea loca como la mía de hacer unos potes de madera jajaja.

Muchas gracias por todo :)
Subir
mod
#8 por walerandei el 24/09/2015
Gracias a ti, Raul! Y ya tengo curiosidad de ver como quedaran esos potes. :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo