Problemas con mis pistas tras instalar Waves - Ayuda

Baneado
#1 por ANDER el 04/01/2014
Saludos, hoy me ha surgido un problema que no sé solucionar. El tema es el siguiente:
Grabo con un POD X3. Todo correcto. Estoy grabando una canción nueva (Bateria, bajo, 2 guitarras limpias paneadas derecha - izda, otras 2 distorsionadas etc). Las guitarras las estoy grabando al mismo volumen todo. Hasta ahora ha sonado bien. Abría Cubase, reproducia la cancion y todo sonaba en orden, al mismo volumen, diferenciándose perfectamente ambas guitarras limpias y todo. Decir que las pistas de guitarra aún están limpias, es decir, sin ecualizar ni con ningún tipo de inserción aún.
Total, que hace 2 días, tuve que desistalar la versión que tenia de waves. Aun así, probé mi proyecto y sonaba como siempre, bien.
Hoy instalo la version 9 de WAVES, Abro Cubase y tarda una barbaridad en abrir (supongo que porque cargará los plugins nuevos), pero lo que me ha fastidiado es que al abrir el proyecto en cuestion, una pista de guitarra limpia suena a un volumen normal miestras que la otra suena muy bajo, sin presencia y queda tapada por la otra. Se me han desconfigurado los volumenes a algo mas. ¿Porque? ¿Como podría arreglarlo a parte de desistalando WAVES?
Subir
Baneado
#2 por ANDER el 04/01/2014
Sigo enredando, y veo que pasa en todas las pistas paneadas hacia la izquierda. Esa pista de audio en cuestión, paneada hacia la derecha suena al volumen que tendría que sonar. Sin embargo paneada a la izquierda, y por mas que en el mezclador suba su volumen al máximo, sigue escuchándose bajísima. Nose que hacer
Subir
#3 por Mordus el 04/01/2014
No mencionas si en el proyecto en cuestión utilizas o no estos plugins de waves... asumo que sí, porque en caso contrario lo veo rarísimo.
Si entiendo bien y el problema está en algún/os plugins waves que ya están cargados en el proyecto, busca cual es el que te está dando problemas, y cárgalo de nuevo. Eso que comentas no debería suceder...

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
Baneado
#4 por ANDER el 05/01/2014
El tema es ese, que no he utilizado ninguna inserción, ni de waves ni de ningún otro. Las pistas de guitarra van limpias y vacías de ningún tipo de configuración.
Subir
#5 por Mordus el 05/01/2014
:-k
Lo que comentas es un poco raro... Cubase no accede a los plugins si éstos no están cargados en algún punto del proyecto (diría yo...); Por lo tanto a simple vista no parece una cuestión de waves, ya que éstos todavía no están cargados en el proyecto y no hay forma alguna de que el audio pueda ser modificado por ellos.
ANDER escribió:
¿Como podría arreglarlo a parte de desistalando WAVES?

¿Estás seguro que si los desinstalas el problema desaparece? Dices que el problema apareció al instalar la versión 9... ¿Has probado a desinstalarlos desde que tienes el problema?

Ocurre con TODAS las pistas paneadas a la izquierda, ¿no?

Te parecerá una tontería, pero sólo para estar seguros...
-Comprueba el ruteo de las salidas en cubase. Incluyendo la "sala de control/estudio" en caso de que la tengas activada.
-Comprueba el cableado a monitores. (tal vez falla un cable y no lo sabemos)

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
Baneado
#6 por ANDER el 05/01/2014
Pues al final lo he arreglado desistalando el paquete ese de WAVES. Ya lo volveré a instalar cuando termine el proyecto y vaya a iniciar otro. La verdad, no tiene logica lo que ha pasado. Las pistas paneadas a la derecha suenan bien mientras que las de la izquierda no, y si esas de la izquierda las paneo a la derecha van perfectamente.
Subir
#7 por Mordus el 05/01/2014
ANDER escribió:

Pues al final lo he arreglado desistalando el paquete ese de WAVES

Joer que cosa más extraña... Otra galaxia más a la lista de waves! que te devuelvan el dinero! :desdentado:

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#8 por undercore el 05/01/2014
logo_twitter_sept2011.png

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo