problemas con motu y logic...

#1 por hucivi el 24/12/2010
hola!

trabajando con logic y motu me empezaron unos crujidos hace unas semanas,cada vez a mas,hasta el punto de hacerse insoportable trabajar...,me preguntaba que seria,si la tarjeta,ordenador,drivers...,y hace un rato se me ha vuelto la pantalla de la motu 828mk2 totalmente loca,encendiendose todas las luces....,a si que mucho me temo,si alguien no sabe nada,que mi querida motu a palmado...

alguien me puede ayudar por favor????

Unos drivers erroneos pueden causar esa revolucion en la motu??

los nuevos drivers de motu son fierwire/USB,y las motus de hace unos años solo eran firewire,hay drivers solo para firewire aun??

y por ultimo,para cambiar de driver hace falta borrar el anterior?,o simplemete instalas el nuevo y ya esta??

gracias!

saludos.
Subir
#2 por hucivi el 24/12/2010
Me dicen que puede ser el firmware de la tarjeta,que deberiaq de actualizarlo...

Alguien sabe como hago eso??

ayuda please!
Subir
#3 por powerstudios el 24/12/2010
vete a su pagina de descargas,entra con tu cuenta y descargate este update nuevo,
FireWire and USB Audio Driver Installer for Mac OS X
es el segundo una vez accedas a tu cuenta,
importante,instala con la interfaz desconectada a no ser que en la instalación te diga lo contrario``
prueba y a ver`` ;-)

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#4 por hucivi el 24/12/2010
Gracias powerstudios,lo intentare a ver,pero eso de ver la pantalla de la motu totalmente loca...,me dicen lo de actualizar el firmware dela tarjeta,pero ni idea...

saludos y feliz navidad!
Subir
#5 por powerstudios el 24/12/2010
el fimmware lo veras también,es una especie de driver interno solo para la interfaz,
por lo que debes seguir al dedo la instalación,ya que en algún momento te dirá
ahora conecte su interfaz``no antes,si no cuando el programa te diga``
y quizá eso no lo hiciste``borralo todo y a instalar de nuevo desde el cd y luego haces los updates``
el fimmware te sale en la pagina también,el más reciente,ya lo veras,
motu 828 mk3 fimware update mac osx``

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#6 por powerstudios el 24/12/2010
828mk3 actualización de firmware-Mac
Se trata de una actualización de mantenimiento para la 828mk3.

Descomprimir archivos. Ejecutar el programa de actualización adjunta y seguir las instrucciones que aparecen en pantalla. usuarios 828mk3 también deben descargar e instalar los últimos controladores, v.1.48 (o posterior).

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#7 por hucivi el 25/12/2010
Muchisimas gracias powerstudios!,me sirve de muchisimo,de hecho he encontrado varios casos como el mio y tengo el mismo problema que ellos,que no se encuentra ese firmware para la 828mk2..,increible!

gracias por que la daba por muerta,pues nada,a buscar el dichoso firmware.
Subir
#8 por hucivi el 07/01/2011
gracias por los pasos a seguir pero ahora me encuentro en un dilema,he tenido la motu apagada 10 dias por esto de las navidades y resulta que hoy todo el dia ,por ahora,va perfecta...,a si que no se que hacer,ademas todas las actulizaciones de firmware son para la mk3,serviran esas actualizaciones para la mk2?

gracias y feliz año nuevo a todos!
Subir
#9 por Øliveira el 07/01/2011
A mi me ocurrió algo parecido hace un tiempo. Lo solucione borrando todo y volviendo a reinstalar. Una pregunta, si la usas sin el ordenador funciona correctamente??? Esto te valdrá para saber si es tema de drivers con el ordenador o si es un problema de la tarjeta.

Un saludo.

There is no answer in the sky.....

http://soundcloud.com/ivan-oliveira

Subir
#10 por SixofNine el 08/01/2011
Yo tengo una Ultralite y es muy caprichosa con los cables Firewire, así que recomiendo a todo el que tenga problemas con una Motu, que antes de borrar, reinstalar etc... pruebe con otro cable FW.
Subir
#11 por hucivi el 14/01/2011
gracias por las aportaciones,buenas soluciones ambas,pero en este caso es la tarjeta y a saber...

saludos!
Subir
#12 por Nerox el 21/01/2011
a mi me ha pasado justamente lo mismo, prueba a resetear la tarjeta:

pulsa Setup y gira la perilla hacia la derecha hasta el menu Factory Default y desconecta la tarjeta del puerto firewire, luego pulsa Selet y Value, ahora reinstala los driver y conecta el cable firewire...escribe algo si te funciona. un saludo...

...por lo visto cuando instalas logic o actualizas drivers con la tarjeta encendida esta se bloquea...
Subir
#13 por hucivi el 12/02/2011
hola!

Pues mira,voy a probarlo,de hecho estaba apunto de instalarle el firmware de mk3 por que son los unicos que hay.

y lo has probado?,ahora te va bien??

la verdad que despues de enterarme por powerstudios que lo del firmware hay que hacerlo apagando la tarjeta hasta que te pidan que la enciendas...,sospechaba que al formatear y reinstalar puede que tubiese la tarjerta conectada...,tendria sentido por lo que me dices..

espero a intentar esto una vez me contestes..

gracias!
Subir
#14 por hucivi el 12/02/2011
lo he hecho y parace como que quiere hacer algo pero nada,la pantalla de la motu continua loquisima..

:triston:

puede que sea el firmware finalmente..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo