Problemas con MOTU Ultralite

#1 por jmitxelena el 08/04/2008
Hola,
Os voy a contar lo que me ha pasado con una MOTU Ultralite.
Hace un par de semanas me compré un Macbook Pro y una interface MOTU Ultralite en un applestore de Donostia que se llama Bilbomicro. Cuando llegó todo, me lo lleve a casa y allí estuve probando cómo sonaba la MOTU y me estuve familiarizando con Logic studio, pero sin grabar nada. A los dos días me llevé el equipo al local de ensayo y coloqué un par de micros de ambiente para grabar algo de prueba. Los micros los enchufé en los dos previos que tiene la MOTU. Hicimos la grabación y aquello sonaba de muerte. Hasta aquí todo perfecto. Al termino del ensayo me dispuse a recoger todo el equipo y al ir a desconectar los conectores canon de los previos de la MOTU, el primero salió sin problemas, pero el segundo no salía, lo intenté otra vez y nada, apretaba la patilla y aquello no salía. No quería forzar nada, así que corté el cable lo recogí todo y al día siguiente me lo lleve a la tienda, a BiIlbomicro. Les expliqué lo que me había pasado y claro, se les notaba que no se fiaban mucho de lo que les estaba contando. Pero lo que les contaba era lo que pasó, yo metí el canon como siempre lo he hecho, como llevo metiendo los canon desde hace 20 años, entran normalmente y luego salen, pero este no salía. Así que llamaron al proveedor(Adagio) y se lo mandaron urgente.

Han pasado unos días y me han comentado los de la tienda que los técnicos de Adagio lo están valorando y que ellos creen que ha sido por mala manipulación. Te todas formas todavía no está decidido y cuando tengan noticias definitivas me avisaran.
O sea que como valoren definitivamente que ha sido porque lo he manipulado mal, me voy a tener que comer el marrón?

Vamos a ver, ¿estos de MOTU lo hacen todo perfecto?¿ No ha podido ser que les ha salido un conector defectuoso? Yo no soy un manazas, dios me valga,si todavía tengo equipos de hace años que están como nuevos y los he usado eh...
Llevo manejando equipos de audio 20 años, ya sea tocando, sonorizando o grabando. Se perfectamente como se conecta un canon, y ese no estaba bien.

Pues estoy a la espera de la resolución de los técnicos de Adagio, y como no sea favorable no pienso quedarme parado. He pagado un dineral por el equipo y no es justo lo que me ha pasado.


si a alguien le ha pasado algo parecido que me cuente como terminó el asunto.
Subir
#2 por bigesmoke el 08/04/2008
buenas ! que tal? que putada lo que te ha pasado jmitxelena...lo siento.
he leido tu post porque yo también estoy pensando en comprarme la motu ultralite, pero cada vez son más los problemas que escucho con el servicio técnico.
mira sé de una tienda que ha dejado de vender productos de motu, porque cada 2x3 tenian problemas con adagio, y en definitiva con esta tarjeta.
no voy a dar más detalles.
no me gusta hablar mal de nadie, pero creo que este tipo de cosas es bueno que se sepan para que los consumidores a la hora de elegir una marca u otra, sepamos lo que compramos, como funciona el servicio técnico, etc...
también sé de algunos que la ultralite les ha salido bien, y les funciona sin problemas...
un saludo y espero que el problema se solucione.
Subir
#3 por jmitxelena el 09/04/2008
Hola,

bueno, os comento lo que han dicho sobre mi problema con la MOTU.

En un principio los distribuidores (Adagio) consideran que ha sido por mala manipulación por parte del usuario.
La chica de Bilbomicro me ha puesto en contacto con la encargada de Adagio y le he explicado lo que me pasó con el conector canon. Yo no he forzado para nada el aparato, llevo muchos años trabajando con este tipo de equipos y nunca me ha pasado nada tan raro. Al final me ha dicho que lo miraran los técnicos a ver que se puede hacer, pero que ellos no se hacen cargo de nada. Yo un poco cabreado, le digo que yo no he pagado 500 eurazos por algo que no me funciona bien y que a ver que pasa con el soporte técnico de MOTU, despues de discutir un buen rato la cosa ha quedado en que ya lo miraran.
Al final del dia he recibido un mail de BIlbomicro(la tienda donde compre todo) diciendome que MOTU me repara la interface dentro de la garantia y que no se puede meter cualquier conector canon en los previos de MOTU porque los conectores " son mas delicados" que los de otras marcas. Yo le he dicho que por favor me recomiende unos conectores fiables porque no quiero que me pase lo mismo otra vez. Así que cuando me lo diga , os comento qué conectores se pueden usar con MOTU sin miedo a que se queden atascados.

saludos
Subir
#4 por [WS] El lobo el 10/04/2008
Eso es un cachondeo , Canon o XLR es un Standard y como tal te estan metiendo una bola para excusarse por la cada vez mas preocupante falta de calidad de ciertos productos ,que para abaratar costes meten componentes de menor calidad y por tanto mas endebles ..... en la ESI que tuve le podias meter de todo sin problemas y valia menos que la MOTU , asi que se dejen de coñas y te lo arreglen.

Cambio:
http://www.hispasonic.com/anuncios/cambio-dell-latitude-d630-emu-1616m-babyface/257398
Oferto:
http://www.hispasonic.com/anuncios/monto-personalizo-pcs-para-audio-video/260722
http://www.hispasonic.com/anuncios/graba-tu-musica-200/260637

Subir
#5 por Sorginetxe el 10/04/2008
Efectivamente, se están quedando contigo

[list]Es cierto que MOTU monta conectores XLR estándar, concretamente creo que de la marca Neutrik, y no son especialmente delicados. Son conectores XLR para erchufar cables XLR y no se fuerzan así como así, o entra la conexión o no entra, y punto, no son un jack.

Mi MOTU 828 MK3 también tiene ciertas dificultades a la hora de expulsar el cable debido a la patillita de las narices, luego no es cosa de tu unidad ni de mala manipulación. Si la cosa se te complica, avisame y realizamos una acción conjunta en la misma tienda (trabajo en Oñati)

Me da la sensación de que MOTU está bajando mucho sus estándares de calidad.[/list]

"El mayor placer de una persona inteligente es aparentar ser idiota delante de un idiota que aparenta ser inteligente"

Subir
#6 por jmitxelena el 11/04/2008
Hola,

vas a tener razon Sorginetxe, sobre la bajada de calidad de MOTU.
Acabo de recoger la MOTU ultralite ya arreglada. Le han cambiado el conector y le han puesto uno de la marca Neutrik, el que tenía antes, y el otro que lleva son de la marca ni- su... padre los conoce.
El conector que me han sustituido va como la seda, pero el otro va un poco duro, me da que voy a tener problemas con el.
Ya les vale a los de MOTU, para abaratar costes le meten unos componentes de mierda a los aparatos. Si siguen asi les va a ir de culo, porque la gente no es tonta y estas historias van de boca en boca.

suspenso para MOTU


ayo
Subir
#7 por xques el 30/07/2015
Me uno al club! Desde hace tiempo en la entrada frontal tengo un cable ahi puesto sin poder sacarlo, conecté el micro para grabar unas voces hace tiempo y ahi sigue, suerte que almenos yo la ultralite no la saco del estudio, pero aún así, vaya faena. Un cacharro de 500 e con piezas de baratillo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo