problemas Motu en Windows 7

#1 por chinomvs el 18/02/2016
Hola compañeros, hace unos meses compre una interface Motu Ultralite 10x14 frireware a un chico de confianza, el problema es que esta interface siempre ha funcionado en mac sin problemas pero en mi windows 7 preciso arrancar el pc y una vez encendido reiniciarlo porque si no a los minutos se cuelga. Otra cosa que ocurre es que a veces me cambia la configuracion predeterminada de la salida d audio de windows y me pasa de main out que es como lo necesito a SPDIF.
Realmente no me supone un problema reiniciar el pc, pero si hubiese alguna solucion me gustaria saberla.
Trabajo con Win 7 ultimate 64bits. Un saludo
Subir
#2 por Suvur el 18/02/2016
chinomvs escribió:
Realmente no me supone un problema reiniciar el pc,

Hombre, si que es un fastidio no me digas que no.
A lo de siempre; ¿ has instalado los últimos controladores para la tarjeta ?.

SUVUR

Subir
#3 por chinomvs el 18/02/2016
he puesto los ultimos drivers de motu, incluso tambien he formateado el pc pero nada
Subir
#4 por Suvur el 18/02/2016
¿ Se alimenta de corriente directamente del pc ?. A vece estos fallos se deben a falta de corriente, te lo digo porque mi TC Desktop también es algo particualr en este aspecto.

SUVUR

Subir
#5 por chinomvs el 18/02/2016
utilizo fuente de alimentacion,y enciendo la interface antes de arrancar el pc
Subir
#6 por Suvur el 18/02/2016
chinomvs escribió:
enciendo la interface antes de arrancar el pc

Mal hecho, de esa forma cada vez que arrancas el pc debe instalar de nuevo los drivers... ¿ no ?. Tienes que encender el pc y después la tarjeta, que es lo lógico... ¿ o enciendes los monitores antes de encender la tarjeta, verdad que no ?.

SUVUR

Subir
#7 por chinomvs el 18/02/2016
es verdad, logico, probare asi entonces a ver que tal me va muchas gracias por todo!!un abrazo
Subir
#8 por Suvur el 18/02/2016
#7 De nada, a ver si se te soluciona.

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo