Problemas con Numark 4trak

  • 1
#1 por Luis Antonio el 05/03/2014
Que tal comunidad, este el primer post que género aquí pero ya los llevo leyendo un rato y se que podrán ayudarme. Apenas me hice de un controlador Numark 4trak y ya revisandolo y todo me doy cuenta que cuatro knobs de la barra FX no funcionan, la versión que instale es la que venía con el controlador. Mi duda es sí sea problema de mapeo o el hardware venga dañado. Traktor lo tengo instalado en una iMac y en una MacBook Pro. Espero alguien pueda ayudarme con esto. De antemano gracias!!
Subir
#2 por Kaiser el 06/03/2014
Mueve los knobs para ver si traktor lo recibe. Si recibe señal es que el mapeo esta mal, y si no recibe señal puede que este jodido el controlador..

Donde señalo en amarillo. Cuando muevas los knobs debería de "encenderse" la luz.

Comprueba a mover los knobs faders o cualquier control que si que funcione para ver si se enciende la luz(debería)
Archivos adjuntos:
image.jpg
BBCode:
Subir
1
#3 por Danimaturano el 06/03/2014
Tienes la versión le o pro?En la versión traktor le solo deja un parámetro por efecto,a lo mejor es por eso.
Subir
1
#4 por Luis Antonio el 07/03/2014
El controlador está jodido entonces, has de cuenta que los cuatro knobs que no sirven son el 1 y 2 de FX 1 y los Filters del deck A y B, en primera no recibían señal porque el indicador de CTRL no se activaba y el FX Mix de FX 1 movía el Knob 1 y el Knob 3 movía el 2 (todo del lado de FX 1) y el filter de C movía el de A y el D el B... Todo esto en el software, y al tratar de mapear igualmente cuando le daba en Learn para asignar el Knob jamás dio señal, completamente jodido jajaja muchas gracias por tu tiempo y respuesta!
Subir
#5 por Kaiser el 07/03/2014
Prueba de todas formas con una version completa de traktor y con otro mapeo...
Subir
mod
#6 por Teo Tormo el 15/03/2014
Antes de pensar que es una avería de hardware, yo probaría con una instalación limpia de la última versión de Traktor y tratar de mapear ahí. Es posible que el TSI que descargaste fuera para una versión antigua de Traktor, Numark tiene la mala costumbre de no actualizar los TSI cuando cambian cosas en Traktor y da la sensación de que el aparato funciona de forma caótica.

Recuerda, el aspirante eres tú.

Subir
#7 por luis el 20/03/2014
bueno aprovechando el hilo y respondiendo a luis antonio le dire que si es cierto que no se iluminan los efectos de la barra superior ..yo lo deje por imposible pero si funcionan y se iluminan en la interfaz del traktor cunado los seleccionas.

mi problemas es algo mas grave creo
tengo la misma controladora llevo con ella mas de un año ..desede hace unos dias al usarla al cabo de un tiempo se mete un ruido ..como un carraspeo ,com osi fuera una interferencia..o algo asi
apago la controladora reinicio el traktor y al rato vuelve.
probe a actualizar los drives de la controladora ,reinstalar el traktor 2 pro..mirar las conexiones de los cables de audio..al final lo que hice es quitar la barra superior de efectos que se conecta a la controladora y al orednador por usb y usar un cable disitindo desde la controladora al pc dejando fuera la barra de efectos..y ahora parece que todo marcha ok.
mi pregunta es como sustituir ese cable usb de los efectos por otro(para saber si realmente es de ahi el problema)..porque que el anclaje creo que es interno
os muestro varias fotos.
gracias de antemano por vuestro tiempo
saludos...luis
Archivos adjuntos:
20140320_124229.jpg
BBCode:
20140320_124334.jpg
BBCode:
20140320_124322.jpg
BBCode:
Subir
1
#8 por Jonas Seisnueve el 06/07/2014
Hola amigos mi nombres es Dj Jonas 69 y soy especialista de numark en Mexico, yo vi ese problema de que no encienden las luces en la barra de efectos y encontre una manera de arreglar ese inconveniente, en configuracion al poner Numark 4trak - main y numark fx - midi , asi es la configuracion correcta, ok lo unico que tienen que hacer es "cruzarlas" es decir poner numark 4trak - fx , se dran cuenta que aunque no responde el controlador , las luces de la barra de efectos si encienden , enciendanlas y dejenlas asi, reinviertan la ruta como debe de ser 4trak - main y numark fx a efectos, como debe de ir, se daran cuenta que responde el controlador y la barra de efectos tambien , ademas de que ahora las luces si permanecen encendidas y obvio al desactivar el efecto se apagan y al volverlo a activar se prenden de nuevo.
Espero les haya servido esta info, saludos.
Subir
#9 por Jonas Seisnueve el 22/07/2014
Hola amigos, aquí les tengo una solución oficial por parte de Numark USA , ahi en el link vienen las indicaciones para solucionar ese problema con el encendido en las luces de la barra de efectos en el NUMARK 4TRAK, saludos!

http://www.numark.com/kb/article/1610
Subir
1
#10 por retrocox el 02/12/2014
Hola a todos....me he comprado una numark 4 track pero solo viene un manual d inicio rapido....sabe alguien si hay un manual mas amplio en español???...gracias d antemano
Subir
#11 por Gscar el 05/12/2014
Vuelvo a retomar el tema porque me sucede lo mismo con la barra de efectos. Los leds no se encienden, pero cuando pulso los botones y muevo los potenciadores sí que se ilumina el botón CTRL del Traktor, o sea, que llega señal; pero no se activan los botones ni se mueven los potenciadores en Traktor. Os pongo punto por punto mi situación a ver si sabéis cómo solucionarlo...

- La 4trak la he estrenado hoy.
- Corre en sistema operativo Windows 7.
- Versión del Traktor: 2.1.2 (License Type: Traktor Numark 4TRAK Edition) -> la que venía en el CD.
- La primera vez que conecté la barra de efectos sí que se iluminó el botón de un filtro. Pero luego ya no.
- He seguido los pasos para activar los leds que ofrece la página de Numark (http://www.numark.com/kb/article/1610). Pero no da resultado, o puede ser que me equivoque en alguno de los pasos a seguir :S

Si alguien sabe cómo solucionarlo... Yo diría que la versión del Traktor que tengo instalada es antigua y podría ser eso...

Toda ayuda será agradecida! ;)

Facebook: https://www.facebook.com/djgscarofficial
Soundcloud: https://soundcloud.com/djgscarofficial
-Everything leaves a mark-

Subir
#12 por Gscar el 05/12/2014
Vale, creo que el problema estaba en la versión del Traktor, que era demasiado antigua... He instalado la versión Scratch Pro 2.6 y ahora sí que se iluminan los leds de la barra de efectos y funcionan bien.

Me parece bastante grave que comprando la 4TRAK incluyan una versión de Traktor tan desfasada, la cual no es compatible con la barra de efectos... Ganas de liarla que tienen...

Facebook: https://www.facebook.com/djgscarofficial
Soundcloud: https://soundcloud.com/djgscarofficial
-Everything leaves a mark-

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo