problemas para escuchar midi atraves de la 002

#1 por carni el 08/11/2006
Pos eso… pongo un sinte virtual en una instrument track y la envio a una midi track con sus notas y con la salida a “interface 1 y 2“... Supuestamente lo tengo todo bien pues he seguido los pasos de los multiples foreros que aquí lo han plasmado de forma detallada, pero no consigo oír nada a través de la 002, pero si le digo que lo canalice a través de la tarjeta de audio de mi PC por su midi me sale la señal como dios manda a través de los altavoces del portátil. Mi pregunta es… como configuro el midi en la 002 para que me salga el audio por esta?
Menudo lío llevo con esto… a ver si me hace falta un teclado para esto… no tengo ni idea, lo mío es el audio.
Ayuda compañeros que me desespero!!!!
Subir
#2 por ManSon el 08/11/2006
¿Estás diciendo que desde Pro Tools eres capaz de que suene por una tarjeta que no es de Digidesign? o que ¿el archivo midi lo haces sonar fuera de Pro Tools en tu PC?
Empecemos por ahí

http://www.myspace.com/saldoinsuficiente

Subir
#3 por Nyro el 08/11/2006
carni @ 08 Nov 2006 - 06:24 AM escribió:
Pos eso… pongo un sinte virtual en una instrument track y la envio a una midi track con sus notas y con la salida a “interface 1 y 2“... Supuestamente lo tengo todo bien pues he seguido los pasos de los multiples foreros que aquí lo han plasmado de forma detallada, pero no consigo oír nada a través de la 002, pero si le digo que lo canalice a través de la tarjeta de audio de mi PC por su midi me sale la señal como dios manda a través de los altavoces del portátil. Mi pregunta es… como configuro el midi en la 002 para que me salga el audio por esta?
Menudo lío llevo con esto… a ver si me hace falta un teclado para esto… no tengo ni idea, lo mío es el audio.
Ayuda compañeros que me desespero!!!!


tengo una respuesa a otra persona que te la voy a postear aqui.... tal vez te sirva...

Te voy a decir como yo hago paso a paso...

1 creas un track MIDI

2 creas un track stereo Auxilia Iput

3 Creas un track stereo Intrument Track

4 vas al track de auxiliar imput y escoges un plg-in sintetizador... esta en el channel plug-ins intruments... (vamos a suponer que agarrastes el SampleTrak) y vas donde la salida de ese track y assignas un bus.... ejemplo Bus 1-2

5 luego vas al track (intrument track) y que la entrada de ese track sea bus 1-2 (el mismo del anterior)

6 vas al MIDI track y que la salida de ese track sea el nombre del sintetizador que creastes en el proceso 4 (en este ejemplo SampleTrack) luego le das a R y deves tener sonido...

acuerdate de los volumenes claro...

espero que te sirba de algo...

pero para el pro tools 7.0 yo no necesito el intrument track (aunque funciona igual asi) por lo menos con el xpand! no se si con el sampletank... desde que conoci a xpand! me enamore y no quiero saber mas de otros jejejejejeje

BUENO A VER SI TE SIRVE LA INFORMACION AMIGO!!!!!

Nyro... The Power of the Sax....

Subir
#4 por carni el 10/11/2006
joer... seguiré tus pasos y ya te diré chavalote, mira que es complicado el midi en protools, todo es empezar y pillarle el tranquillo supongo, de momento me estoy haciendo la picha un lio.en cubase es mucho más sencillo.
y respecto a lo escuchar el midi fuera de protools si que es así... cargué una pista con notas midi en una instrument track con xpand y la encaminé a otra pista midi... despues al ver que la cosa no sonaba me puse a trastear el midi setup y probar varias configuraciones... para sorpresa mia por los altavoces de mi portatil con tarjeta realteck empezó a sonar el midi que protools estaba reproduciendo, de hecho se movian las lucecitas indicadoras de midi y todo de mi 002.
yoo no sé exactamente como lo hice pero lo hice... si me sale de nuevo ya te diré como lo configuré.
salud y metal hermanos
Subir
#5 por Nyro el 10/11/2006
No conosco el cubase ni otros... lo unico que siempre he trabajado es en pro tools... pero esos pasos despues se te hacen comunes y facil de manejar....

es solo cosa de costumbre con el tiempo...

pero dale... si tienes un problema de algo pregunta que aqui en hispasonic encuentras muchos amigos... como yo jejejejeje

Saludos

Nyro... The Power of the Sax....

Subir
#6 por Bens el 10/11/2006
Alguien escribió:

joer... seguiré tus pasos y ya te diré chavalote, mira que es complicado el MIDI en protools, todo es empezar y pillarle el tranquillo supongo, de momento me estoy haciendo la picha un lio.en cubase es mucho más sencillo.
y respecto a lo escuchar el MIDI fuera de protools si que es así... cargué una pista con notas MIDI en una instrument track con xpand y la encaminé a otra pista MIDI... despues al ver que la cosa no sonaba me puse a trastear el MIDI setup y probar varias configuraciones... para sorpresa mia por los altavoces de mi portatil con tarjeta realteck empezó a sonar el MIDI que protools estaba reproduciendo, de hecho se movian las lucecitas indicadoras de MIDI y todo de mi 002.
yoo no sé exactamente como lo hice pero lo hice... si me sale de nuevo ya te diré como lo configuré.
salud y metal hermanos


Carajo, lo que te inventaste, porque pro tool solo trabaja con hardware propio.

Con respecto a proceso de Nyro, pues yo sólo utilizo la pista MIDI y la Auxiliar. En la auxiliar coloco el instrumento virtual como insert, y en el out coloco 1-2 (los out de l atarjeta donde tengo conectados los monitores), y en la pista MIDI pongo como entrada el tecado controlador y como salida el instruemtno que colgué en la pista auxiliar... y listo.

Creo que la pista instrument es innecesaria

Saludos

CAMBIO: Boss TR-2 Tremolo - el que usa Tom Morelo.

Subir
#7 por Nyro el 10/11/2006
Carajo, lo que te inventaste, porque pro tool solo trabaja con hardware propio.

Con respecto a proceso de Nyro, pues yo sólo utilizo la pista MIDI y la Auxiliar. En la auxiliar coloco el instrumento virtual como insert, y en el out coloco 1-2 (los out de l atarjeta donde tengo conectados los monitores), y en la pista MIDI pongo como entrada el tecado controlador y como salida el instruemtno que colgué en la pista auxiliar... y listo.

Creo que la pista instrument es innecesaria

Saludos[/quote]

si yo tambien lo hago asi... lo que pasa es que aveces cuando grabo con el keyboard s 90 es de la yamaha directamente al midi tengo que hacer esos pasos para poderlo escuchar los sonidos del xpand! y no del s 90 es (eso es cuando quiero hacerle unos retoques y cambiarle los sonidos) se me paso por alto decirle de la manera que dice Bens...

De todas maneras el pana Bens sabe Burda de pro tools.... (no se si sabes el lexico Venezolanojejejeje por si acaso pana es burda de amigo y burda es bastante jejejeje)

Nyro... The Power of the Sax....

Subir
#8 por Bens el 11/11/2006
jajajajaja, que va Nyro, no sé burda de pro tools, aquí el papá de los helados es espasonico jejejejejejee

CAMBIO: Boss TR-2 Tremolo - el que usa Tom Morelo.

Subir
#9 por carni el 12/11/2006
ok, compis, hecho, ya me suena el instrumento virtual...(me he puesto el battery de native )y consigo hacer sonar el kit con sus elementos de percusión... pero... mira que soy burro...como carajos hago para plasmar en una pista midi o instrument o lo que sea un ritmo de bateria con sus respectivos golpes y hacerme así una pista de percusión con el battery para poder grabar el bajo encima, componer, etc.
mira que soy plasta con esto del midi pero esque siempre que escribo sobre dudas todas son midi
Subir
#10 por Nyro el 13/11/2006
carni @ 12 Nov 2006 - 11:35 PM escribió:
ok, compis, hecho, ya me suena el instrumento virtual...(me he puesto el battery de native )y consigo hacer sonar el kit con sus elementos de percusión... pero... mira que soy burro...como carajos hago para plasmar en una pista midi o instrument o lo que sea un ritmo de bateria con sus respectivos golpes y hacerme así una pista de percusión con el battery para poder grabar el bajo encima, componer, etc.
mira que soy plasta con esto del midi pero esque siempre que escribo sobre dudas todas son midi


facil.... despues que hallas hechos todos esos pasos anteriormente para poner a trabajar un midi con un instrumento virtual... (supongamons que agarras mi instrmento preferido jejejejej el xpand!) buscas el instrumento llamado Drums y escojes uno de tantos de ellos....

luego vas a pro tools y le das click al lapiz que tienes en la barra de arriba... (al boton que tiene un lapiz pintado) y nada.... buscas los golpes que te guste y le vas dando click con el lapiz en las posiciones que quieras que salgan.... (platillos, retoton, hit-hat etc....) para facilitar el trabajo te aconsejo que hagas un compas completo de 4 tiempos o 8 tiempos (dependiendo del ritmo que estes sacando) y luego cuando tengas los 4 tiempo o 8 tiempos (o los tiempos completo de un compas) entonces con el boton selector (el que esta al lado izquierdo del boton de la manito) lo escoges para trabajar, vas a la barra de herramientas y entras en options, y fijate si esta escogida la obcion Loop Playback y despues que hallas hechos esos pasos te vas arriba al lado izquierdo del pro tools y en las obciones de Shuffle, Spot, Slip, y Grid.... escoges el Grid

despues que hallas hechos todos esos pasos vas y sobreas el tiempo completo que hicistes de la bateria... le das play y si escuchas que suena seguido varias veces con el compas deseado como deve de sonar.... pues simplemente vas a edit y le das a repeat... te saldra una ventana que te preguntara cuantas veces.... le puedes poner de 1 hasta 999... (pero 999 veces creo que sera un poco larguita la cancion jejejejee)

y en las partes que quieras que cambie el ritmo para que suene un filling borras la parte del compas y le creas el filling con el lapiz (el mismo paso del principio)

bueno espero que mi explcacion te ayude...

Nyro... The Power of the Sax....

Subir
#11 por carni el 18/11/2006
y tanto nyro que me ayudas, de momento ya tengo unos compases de bateria hechos co redobles de bombo y todo... esto yo ya lo hacia en cubase pero hera ligeramente diferente, vamos que todo está en pillar el tranquillo como todo,ahora ya se lo he pillado... gracias compañeros!!!
pero ahora me surge otro gran interrogante..je,je, la cuestion es no parar, resulta que a la hora de un redoble no me suenan los golpes de semicorcheas o los que están muy consecutivos, se cortan y solo me suena un primer golpe. a ver, tengo el midi a 16 notas de grid y se supone que si deberian sonar, de hecho la misma operación en cubase no me da ese problema, que es lo que me he dejado a medias? quiza tenga que configurar el battery de alguna manera para protools?
Subir
#12 por Nyro el 18/11/2006
No te preocupes... para eso estamos los amigos de hispasonic jejejeje a ver.... lo que tu me estas diciendo ahora es que no te suenan dos golpes seguidos? tal vez sea porque los tengas montado uno con otro... aumentale la vision y mira a ver si estan juntos. disminullele al primer golpe con la herramienta trim tool.. el boton que esta al lado derecho de la lupa, tiene esta figura ]

de todas maneras aveces me pasa eso y no me jalo de pelos jejejeje simplemente lo que hago es crearle otro track mas abajo con la misma bateria y los golpes que no se escuchan rriba se los hago abajo y borro los que no se escuchan arriba (no es muy profecional esa tactica pero a mi me funciona mucho justamente antes de bolverme loco jejejejeje) trata de que si son redobleses un golpe en el track de arriba y el siguiente en el track de abajo y el otro arriba... asi susesibamente....

si quieres que te suene todo en un solo track prueba a ver en vez de 16 pasalo a 32... pero yo no me enrrollo mucho cn eso jejejeje yo le aplico dos track aveces a la bateria... no es obligatorio tener la bateria en un solo track... hay que aprobechar esa obcion que puedes crear tantos track como quieras...

espero que te sirva la informacion amigo...

_________________
El Unico Hispano y en 1 lugar en http://www.musicgorilla.com/

Nyro... The Power of the Sax....

Subir
#13 por DAIAHOW el 21/06/2011
Hola! Yo tengo una duda parecida a la de carni, pero lo mio es con un sintetizador. Es el Korg X50, por si sirve de algo que diga el modelo. El problema es el mismo: entra sonido, los vuméters reaccionan al tocar con el sinte, y suena. Grabo en una pista midi, se guardan los bloques de notas, pero cuando pulso play, no suena nada. A ver si podéis ayudarme a mi también please. Lo necesito! :D
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo