Problemas para grabar. Al borde del suicidio =(.

#1 por Saito_25 el 07/03/2015
Por favor, quizás haya escrito mucho, pero no supe resumir el problema mejor. Lee el mensaje, y tómate un momento de tu tiempo para poder ayudarme. Gracias y siento mucho las molestias.


Todo empezó el miércoles de la semana pasado. Me dispuse a hablar con un amigo por skype (llevaba muchísimo tiempo que no usaba el micro del pc, es un micro incorporado de laptop). Tuve problemas para hablar con él, pues no oía mi voz. Total, desistí y, más tarde, me dio por grabar mi voz, para cierto tutorial que quería hacer. Usé el programa de Audacity. Cuando le di a grabar, mi sorpresa fue que, las barras de color azul, estas:
http://upload.wikimedia.org/wikipedia/commons/thumb/7/74/Pantallazo-Audacity.png/250px-Pantallazo-Audacity.png
que se graban cuando hablas o el micro escucha ruido, estaban completamente planas. Y cuando le di a reproducir, no se escuchaba nada.

Supuse que se me había estropeado el microfono, pero busqué algo de información por la wed, y vi que podía solucionar el problema tocando los decibelios en el apartado Sonido>microfono>propiedades. Puse los decibelios a 30. Se grababa, pero vaya ruido de fondo más molesto había.

Total, me dispuse a desintalar el controlador/driver de sonido... Y la cagué, pues después me costó la vida encontrar uno que funcionara, el cuál ni siquiera sé si funcionó, se escuchaba la música de los altavoces, pero decía algo de que podía ser incompatible.

Viendo que eso no solucionó el problema, me compré un micrófono, este: http://www.pccomponentes.com/tacens_mars_gaming_mh2_headset.html

Total, cuando me llegó, lo conecto y empiezo a grabar, y para mi sorpresa, graba en un solo canal, mono. Tengo la pista de audacity en estereo, pero solo graba la parte izquierda, y por supuesto solo se escucha la parte izquierda.

Cansado ya, dije "Windows, eres la mayor mierda que existe en este mundo. Aunque mi piel se caiga a trozos y mi sangre hierva, jamás volveré a tenerte instalado en mi pc... y me pasé a Linux. Actual versión Ubuntu 14.04".

Pero aún así, sigue pasando lo mismo, solo me graba por la parte izquierda. Lo mejor de todo es que el problema del micrófono interno del pc se solucionó y ahora graba bien... pero claro, me he comprado un micro, y me gustaría poder grabar con él.

Siento este largo mensaje, espero que me puedan dar una solución.

Gracias.
Subir
#2 por Tio Harpo Molon el 07/03/2015
Saito_25 escribió:
Lee el mensaje, y tómate un momento de tu tiempo para poder ayudarme


Aha, y que ofreces a cambio por la molestia???

Saito_25 escribió:
Todo empezó el miércoles de la semana pasado.


Información del todo irrelevante.

Saito_25 escribió:
Me dispuse a hablar con un amigo por skype (llevaba muchísimo tiempo que no usaba el micro del pc, es un micro incorporado de laptop).


Irrelevante.

Saito_25 escribió:
Tuve problemas para hablar con él, pues no oía mi voz. Total, desistí y, más tarde, me dio por grabar mi voz, para cierto tutorial que quería hacer. Usé el programa de Audacity. Cuando le di a grabar, mi sorpresa fue que, las barras de color azul, estas:
http://upload.wikimedia.org/wikipedia/commons/thumb/7/74/Pantallazo-Audacity.png/250px-Pantallazo-Audacity.png
que se graban cuando hablas o el micro escucha ruido, estaban completamente planas


Irrelevante, irrelevante, irrelevante.

Saito_25 escribió:
estaban completamente planas. Y cuando le di a reproducir, no se escuchaba nada.


Eso se dice "audacity no graba" o "graba a muy bajo nivel", así de simple.

Saito_25 escribió:
Supuse que se me había estropeado el microfono, pero busqué algo de información por la wed, y vi que podía solucionar el problema tocando los decibelios en el apartado Sonido>microfono>propiedades. Puse los decibelios a 30. Se grababa, pero vaya ruido de fondo más molesto había.

Total, me dispuse a desintalar el controlador/driver de sonido... Y la cagué, pues después me costó la vida encontrar uno que funcionara, el cuál ni siquiera sé si funcionó, se escuchaba la música de los altavoces, pero decía algo de que podía ser incompatible.


Irrelevante e innecesario lo que hiciste.

Saito_25 escribió:
y me pasé a Linux. Actual versión Ubuntu 14.04".

Pero aún así, sigue pasando lo mismo


Esta parte es chistosa.

Saito_25 escribió:
Siento este largo mensaje, espero que me puedan dar una solución.


Cuando nos des información útil de seguro te podremos ayudar.

Saito_25 escribió:
graba en un solo canal, mono


No, en realidad no está grabando en mono, está grabando en estéreo. Estéreo son 2 canales, izquierdo y derecho. Para poder grabar en estéreo, debe existir 2 canales de entrada, es decir, 2 micros, o si no, te va a sonar un solo lado, por que claramente el otro canal no está recibiendo información.

Lo que tu debes hacer es grabar en mono, es decir en un solo canal. Para eso debes tener habilitada una pista mono y configurados los ruteos de manera de asignar una entrada mono, a dicha pista mono.

Respecto al primer problema, bueno, ya lo solucionaste, pero de todas formas sería bueno saber que es lo que pasaba (la mitad del problema lo originaste tu por ponerte a desistalar cosas que no vienen al caso) pero para saber que estaba pasando, no nos das ningun dato util, no necesitamos saber que estado de animo tenias ese día, lo que nos resulta útil es saber que micro era, en que tarjeta o interfaz de audio, como tienes la configuración de audio habilitada, en fin, innecesariamente englobado el hilo sin información sustanciosa que nos pueda resultar útil para resolver tu duda.
Subir
#3 por Saito_25 el 07/03/2015
Sobre la tarjeta de sonido que tengo y esas cosas, pensé en ponerlas, pero no tengo ni la menor idea de cómo...

No sé cuáles tengo, ni cómo obtener dicha información.

Sobre lo de grabar mono... ya lo probé. Se graba y se escucha por los dos lados... pero en el pc de mi amigo lo probé grabando por canales estéreos y se graba bien así...
Subir
--574121--
#4 por --574121-- el 07/03/2015
Saito_25 escribió:
http://www.pccomponentes.com/tacens_mars_gaming_mh2_headset.html

Grandes fuentes de alimentación; peores micrófonos.
Subir
--574121--
#5 por --574121-- el 07/03/2015
El Pinochonic escribió:
Irrelevante, irrelevante, irrelevante.


Joder, Harpo, pareces un juez de la Audiencia Nacional...
Subir
2
#6 por Tio Harpo Molon el 07/03/2015
Saito_25 escribió:
No sé cuáles tengo, ni cómo obtener dicha información.


Ah bueno, el tema es que estas demasiado verde. Debes comprender que es difícil explicar cosas de las cuales tu no tienes ninguna referencia, yo por lo menos no puedo, se lo dejo a otra gente por que no sabría como poner las cosas en términos lo suficientemente simple, y ademas me da pereza comenzar a explicar otras cosas para que puedas entender la respuesta.

Por eso trata tu también de leer un poco antes de preguntar, cosa que no llegues tan descolocado y te podamos orientar mejor.

El 26171 de siempre escribió:
Joder, Harpo, pareces un juez de la Audiencia Nacional...


:desdentado:

Es con humor (negro, pero humor al fin), no se lo vayan a tomar a mal, está basado en la realidad claro está, pero digo yo, si me va a hacer leer un hilo tan largo, que me deje divertirme un poquito con la situación.

Saito_25 escribió:
Sobre lo de grabar mono... ya lo probé. Se graba y se escucha por los dos lados... pero en el pc de mi amigo lo probé grabando por canales estéreos y se graba bien así...


Me imagino que la tarjeta de sonido que están utilizando será la integrada del PC, pues no todos los PC llevan la misma tarjeta, así que no necesariamente funcionará de la misma forma, mas no te puedo decir por que la información que das es muy vaga, poco se puede deducir de lo que cuentas.
Subir
#7 por Saito_25 el 07/03/2015
No sé si esto sea de ayuda, pero buscando como sacar mi tarjeta de sonido, me salió algo así:
Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)

Bueno, ciertamente expliqué poco y di mucha información innecesaria, pero no se me da del todo bien explicarme, menos cuando no entiendo mucho del tema. Intentaré hacer una explicación más breve y explicativa esta vez, a ver si lo logro.

Intenté hablar por skype, pero mi micrófono integrado no reconocía bien la voz. Luego, intenté grabar mi voz, pero no la reconocía. Desinstalé los driver de mi pc de sonido, en window 7. Y le instalé otro. Aumenté los decibelios desde la configuración, conseguí que se oyera el micro interno con un horrible ruido. Formatee y cambie de SO a Ubuntu 14.04 El problema del micro interno sigue estando, se escucha, pero con un sonido de fondo muy cansino.

Con el micro que me he comprado grabé mi voz pero se escuchaba muy bajo, así que tenía que subir los decibelios, añadiendo ruido. Además, no puedo grabar en estereo, cosa que si puedo hacer con el micrófono integrado, y en el pc de otra persona en el que probé mi micró con audífonos.

Y bueno, ahora que recuerdo, antes de que pasara todo esto, estuve intentando instalar el controlador RealTek HD. LO instalaba, pero después no hacía nada.
Subir
--447301--
#8 por --447301-- el 07/03/2015
en linux te debería ir el micro interno pero si no te va, huele a que algo falla en el hard, si vuelves a win (soy de linux y osx)buscas en google ma config y te detecta que hard tienes montado y te busca los drivers x internet, yo lo uso cuando algún colega me trae un pc para formatear y así
Subir
--574121--
#9 por --574121-- el 07/03/2015
Ah, la de la placa
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo