Problemas de PC para Pro Tools 10HD

#1 por Drummermauri el 07/09/2015
amigos!!!

hace muy poco armé un PC para trabajar con PT con el siguiente detalle:

Procesador: Intel Core i5 4460 3,2 GB
Ram: 2 x 4 DDR3 4 GB 1866MHz PC3-14900 HyperX Kingstone
Interfaz: tascam US 16 x 08
OS: Windows 7 (he probado con Professional y con Home Starter)

En teoría, cumplo con los requerimientos base para Pro Tools y la interface, aún así, se generan chillidos típicos de cuando estás corto de ram. Además de que se genera latencia, tengo ASIO4ALL instalado y no hay caso, en la medida que voy grabando, se genera un chillido y luego un leve desfase (latencia), esto se repite y cada vez se desfasa aún más. Se soluciona cada vez que reinicio Pro Tools, pero está claro que no es una buena forma de trabajar!!!

desde ya les agradezco sus comentarios!!!!!
Subir
--543762--
#2 por --543762-- el 07/09/2015
Primero, ¿por qué ASIO4all? ¿que la Tascam no tiene buenos drivers ASIO?
Segundo, ¿chillidos típicos de falta de RAM? esa es algo desconocido para mí. Por lo general eso es causado por falta de recursos en general, no exactamente de RAM. Podría ser que la latencia está puesta muy baja en la interfáz de audio, y no tener nada que ver con el RAM. En fin, no me parece que eso sea "típico" de falta de RAM.
Tercero, 4GB de RAM es apenas el recomendable, y creo que es de esperarse que algo sufrirá al trabajar con apenas lo esencial. Más memoria es recomendable. Lo mínimo especificado es casi siempre, no suficiente.

Por otro lado, tienes que ver qué otras cosas están trabajando tras del telón en tu sistema, como antivirus, y otros programas que se cargan al comienzo del sistema, están constantemente teniendo actividad tras del telón. En un sistema con apenas los recursos suficientes es bien fácil interrumpir el funcionamiento fluído de audio. A veces con sólo mover el ratón es suficiente para distraer al sistema y causar problemas. No digamos de otras cosas. Asegúrate de que nada que no sea esencial esté corriendo a la vez, y no abras otras aplicaciones ni te conectes al internet, ni nada. Protools es probablemente la aplicación de audio más exigente que existe.
Subir
#3 por Drummermauri el 07/09/2015
Muchas gracias por tu ayuda.

con respecto a los requerimientos base, para el caso de la interfaz, estos son los mínimos:


OS Windows 7(32-bit SP1, 64-bit SP1), Windows 8.0(32-bit, 64-bit), Windows 8.1(32-bit, 64-bit)

* For further information of the latest OS version, please click here.
Compatible computers Windows-compatible computer with a USB 2.0 port
CPU type/speed Dual core/2 GHz or faster
Memory 2GB or more
DRIVER ASIO2.0, WDM(MME)

pro tools 10 HD

System Software (32 or 64-bit) Windows 7 Home Premium, Professional, or Ultimate edition with Windows 7 Service Pack 1
Total System RAM: 4GB minimum, 8GB (or more) recommended

En resumen, tengo los requerimientos recomendados (no los mínimos) e incluso los supero en el caso de la interfaz. a lo mejor no me expliqué bien en este caso.

con respecto a lo de "típico de ram", gracias por la acotación que puede que no sea solo por eso.

consulta:

- si tuviera que ser un PC para esto, que me recomiendas tener como componentes para eliminar estos problemas?

considerando el software y la interfaz mensionadas

gracias nuevamente por tu ayuda!!
Subir
--543762--
#4 por --543762-- el 07/09/2015
Primero, que no uses ASIO4all con esa interfáz. Tiene sus propios drivers y me da la impresión de que funcionaría mejor con ellos.
Segundo, si tu sistema tiene 4GB de RAM, eso es lo mínimo, lo mínimo. Aunque la interfáz requiera sólo 2GB para operar como mínimo, eso no es lo más importante. Protools es el hambriento aquí, no la interfáz. En resumen, en cuanto a RAM, tienes lo mínimo, no lo recomendado. Aumentale RAM, por lo menos a 8GB.
Tercero, una buena administración del sistema es lo que te recomiendo. Si el sistema está mal administrado, aún con mejores sistemas, seguirás teniendo problemas. Luego, es importante reconocer hasta dónde puedes empujar el sistema antes de que empiece a forzarse. A la fecha no conozco un sistema libre de algún tipo de problema, especialmente si se trata de exceder su capacidad. Especialmente Protools. Siempre me ha parecido un bicho raro :desdentado:
Subir
#5 por undercore el 08/09/2015
Jack escribió:
En resumen, en cuanto a RAM, tienes lo mínimo, no lo recomendado. Aumentale RAM, por lo menos a 8GB.


Drummermauri escribió:
Ram: 2 x 4 DDR3


se supone que ya tiene 8GB

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
--543762--
#6 por --543762-- el 08/09/2015
Drummermauri escribió:
Ram: 2 x 4 DDR3 4 GB 1866MHz PC3-14900 HyperX Kingstone
Entonces puede ser, sin embargo esa declaración me confundió, pues dice 2 x4, pero al final dice 4GB. En este caso debería decir 8GB, creo, ¿no?
He visto esta confusión antes, donde a la memoria le ponen 2 x 4, donde en realidad quieren decir 2 de 2=4. No sé si lo hacen por confundir o qué, pero en mi experiencia armando PC's lo he visto a veces.

En fin, sin mucha información respecto al uso que le está dando es imposible saber dónde está el problema, pero mi primer sospechoso sería el ASIO4all, que no le veo necesidad en este caso. Podría ser otra la causa, pero en mi experiencia con electrónica (que no tiene nada que ver con esto) cuando ves un componente quemado, generalmente ese es el culpable... :desdentado:
Subir
#7 por Drummermauri el 10/09/2015
agradezco las observaciones, sorry si no fuí claro con el tema de la Ram, resumen, tengo 8GB de Ram.

Por el lado de Asio4All, lo desinstalé y el problema se mantiene. Lógicamente el driver de la interfaz está instalado.

........ :bua: [-o<
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo