Problemas con pedal de expresión Roland

#1 por jazzfreak el 22/11/2009
Hola. No sé muy bien donde ubicar este post, pero supongo que aquí es donde más sabréis.
Mi consulta es sobre el funcionamiento de un pedal de expresión Roland EV-5 que tenía de usar en pedaleras de guitarra. Lo he conectado a mi Korg M1 para utilizarlo como controlador contínuo Midi, con vistas a usarlo como volumen para el NI B4, o asignarlo para Wah Wahs o Whammys en Guitar Rig....

El caso es que responde muy raro. O hace un recorrido pequeño de los valores (p.e. 60-127) o si cambio un potenciómetro que tiene el pedal para ajustar un volumen mínimo, consigo que haga una "V" muy extraña.

¿Donde está el problema? El M1 parece no tener configuración relativa a esto. El pedal solo tiene ese pote... ¿se puede hacer algún ajuste, o me tengo que comprar un pedal de Korg?

Gracias.

http://www.daviddelaplaza.com
http://www.hispasonic.com/jazzfreak

Subir
#2 por xfeten el 01/06/2011
Resucito este hilo. A mi me pasa igual tengo un roland fv500L, estoy intentando usarlo en un korg micro x y en un virus ti. Funcionan, ambos jacks son estéreo, pero el recorrido del pedal es muy corto y nunca consigo el volumen máximo que dan los sintes, ni logro apagar completamente el sonido. He seguido el manual y no veo la forma. Si alguno me puede echar una mano se lo agradeceré eternamente.
Subir
#3 por tharuk el 15/04/2012
A mi directamente no me funciona XD

Pero el mundo es mi legado,
no responde a nadie mas,
perteneces al pasado,
y muy pronto lo veras.

Subir
#4 por FabioUio el 04/06/2012
Yo tengo un controlador Axiom 49 y un pedal de expresión Yamaha FC7, y me pasa lo mismo. El rango de variación del pedal es mínimo. Varía, en datos MIDI, de 120 a 127, cuando debería ser de 0 (Min) a 127 (Max).
Tengo entendido que dentro del controlador puedes asignar los valores minimos y máximos de cualquier fader o perilla e incluso de un pedal de expresión. Lo malo es que ya segui los pasos para hacerlo en el controlador Axiom, pero no hay cambios. Icluso desarmé el pedal y cambié el potenciometro que tiene dentro por otro pero la variacion es igual. Así que no se cual puede ser el problema. Es probable que haya cierto grado de incompatibilidad entre el pedal y mi controlador. Tal vez ustedes pueden probar por hacer lo mismo en sus controladores o sintes y ver si su problema se resuelve.

'In Rock We Trust'

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo