Problemas Phonic Helix Board 18 firewire MKII

#1 por nino_velasco el 10/03/2015
amigos tengo un Imac con Logic Pro y había trabajado muy bien con la Phonic Helix Board 18 firewire MKII tanto para grabación como para tocar en vivo utilizando los efectos para guitarras y voces.

pero hace un par de días no entran las señales de audio. :(

no se que puede ser. las preferencias de audio de OSX y del Logic detectan la interfaz y las asignación en los canales están correctos.

quizás algo interno de la mixer no lo se

la salida está correcta y suena por la mixer

son las entradas.

ayuda por favor que tengo muchos proyectos de grabación en carpeta

gracias

nino_velasco@hotmail.com
Subir
#2 por kamikase ♕ ♫ el 10/03/2015
Probaste si al conectar micrófono modula la entrada (indica señal)?

Revisaste si tiene salida al master y si este modula?

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por nino_velasco el 10/03/2015
Sí, tiene salida al master del mixer.

probé con otra interfaz, y entra ok al logic. no así con la phonic.

habrá alguna forma de desitalar y volver a instalar la phonic en el OSX ???

gracias por tu respuesta kamikase
Subir
#4 por kamikase ♕ ♫ el 10/03/2015
Si la interface es reconocida por el MAC pero no le llega señal de microfono, prueba con otro tipo de señales, si hay feedback en la phonic, esto es, enviar señal desde el MAC y que llegue a la PHONIC y viceversa.

Si hay señal de salida, pero no a la inversa es que (ojala que no) la interface tenga problemas (no seria la primera vez que veo una PHONIC quemada por el puerto firewire), prueba cambiando de cables. Si el problema persiste ya es grave.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#5 por nino_velasco el 10/03/2015
ohhh que horror,
probé con otro cable firewire y nada,

tendrá reparación??

tendré que hacerme de otra interface, que me recomiendas otra con mas canales, igual quedaba corto en proyectos
Subir
#6 por kamikase ♕ ♫ el 10/03/2015
Si el puerto esta quemado hay poco que hacer.

Solo ver si en Phonic responden y cambian el puerto firewire por una módica suma.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#7 por kamikase ♕ ♫ el 10/03/2015
Una interface con mas de 8 entradas de microfono (o linea) son dificiles de encontrar.

Te pude recomendar la Alesis Multimix 16 USB 2.0, pero encontrar estas interfaces es difícil.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#8 por nino_velasco el 11/03/2015
Se puede resetear el firewire en la mixer???

ó desintalar y volver a instalar la mixer en el OSX

digo como prueba antes de enviarla al servicio técnico

quizás algún otro amigo ha tenido el problema


saludos
Subir
#9 por kamikase ♕ ♫ el 11/03/2015
Podrías probar, seria una verdadera suerte que funcionase aquello.

No esta demas probar TODAS las opciones.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#10 por nino_velasco el 11/03/2015
el asunto es como

jajajaj

perdido por las costas de Chile

jajaja

gracias por contestar
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo