Problemas con pista master

#1 por blitin el 08/04/2013
Muy buenas!
A ver, soy totalmente incapaz de que me llegue señal alguna a la pista master, pero os digo desde ya que estoy empezando hoy a utilizar el DP 8 y se me hace un poco raro.
Lo que estoy haciendo es poner a todos los canales de salida por el bus 1-2, y en la pista master que he creado he puesto la entrada bus 1-2 y salida la de mi tarjeta de sonido.
El caso es que mirando los medidores si que tengo señal en el bus 1-2 pero no en el master. Por probar, si pongo a cada canal la salida de la tarjeta suena todo perfectamente. Seguramente sea una tontería pero me esta trayendo de cabeza.
Otra cosa que me pasa es que no me reconoce el paquete de Waves, los he copiado todos en la carpeta de plugins de DP 8 pero al iniciar el proyecto solo me sales los plugins MAS.
Bueno, un saludo y muchas gracias de antemano!
Subir
mod
#2 por zaratero el 13/04/2013
Los masters en DP no se asiganan Input y Output. Solo se puede decir a qué output o bus le asignas ese master, por lo que deduzco que no estás usando un Master channel sino un aux. Porqué no tienes señal aún así no lo sé. Saca un screenshot del tracks y del bundles y te podré ayudar tal vez. Según la descripción que das deberías tener audio en el bus y en la salida de la tarjeta.
Respecto a los plugs, DP8 en 64 bits solo corre plugs a 64, a 32 en 32. Mira la versión de Waves por un lado y jbridge si quieres puentear plugs 32 a entorno 64.
Un saludo.

cueaudio.org

Subir
#3 por blitin el 13/04/2013
Buenas y muchisimas gracias!
El problema ya lo resolví, lo que pasaba es que no me había fijado que había un pista master, y lo estaba haciendo con una pista estéreo. Creando la pista master va todo perfecto pero aun así no entiendo por que con la estéreo no me funciono. Lo que sigo sin conseguir es meter los plugins, pero mirare lo que me has dicho!!!
Un saludo y muchísimas gracias de nuevo!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo