Problemas con las pistas de audio en sonar x1

#1 por David Tapia el 17/11/2013
Por favor si alguien me puede ayudar con el siguiente problema q tengo:

Conecte a mi computador mi teclado Roland juno gi pero tenia problemas de latecia entonces active el Asio y se arreglo pero cuando esta activado el Asio el sonido solo se reproduce a traves de mi teclado y no de los parlantes de mi computador. Entonces ahi viene el problema q por ejemplo si grabo un organo en la pisita uno se graba normalmente y todo esta bn y luego quiero grabar un bajo en la pista dos, el organo se vuelve a grabar en la pista dos, es decir en la pista 1 tengo solo el organo y en la 2 tengo el organo y el bajo al mismo tiempo. Es como si cualquier sonido q puedo escuchar a traves de mi teclado se graba en cada pista de audio entonces no puedo separar los instrumentos.Incluso cuando creo una bateria en el session drummer y quiero grabar un teclado en otra pista, se vuelve a grabar la bateria de nuevo junto al efecto de mi teclado. ¿¿Como hago para poder grabar solo un instrumento por pista y q pueda escuchar de fondo la bateria, el bajo o cualquier otro instrumento sin q se vuelva a grabar??

Muchas gracias.
Subir
#2 por EBS2000 el 20/11/2013
Primero para poder grabar bien con el teclado en la configuracion de midi del teclado localiza la opcion LOCAL y ponla en off, de esta manera es el ordenador el que controla el teclado.
Segundo; has de averiguar si tu teclado es multitimbrico, es decir que maneja varios canales midi a la vez.Lo normal seria 16 canales.
A ver si con eso se soluciona.
Saludos
Subir
#3 por David Tapia el 21/11/2013
muchas gracias por responder, pero ya le puse en off en la opcion de LOCAL pero no arreglo el problema, y si mi teclado tiene justamente 16 canales. SI alguien sabe como solucionar esto le agradeceria mucho porque llevo bastante tiempo sin poder grabar y necesito urgente, gracias.
Subir
#4 por David Tapia el 21/11/2013
eso pasaba cuando queria grabar a traves de pistas de audio, pero en cambio cuando quiero utilizar las pistas midi el problema q mencione antes se arregla y puedo grabar normalmente pero en cambio solo puedo utilizar el canal midi 1.... Solo el canal midi 1 le reconoce a mi teclado a pesar q sí me sale la opcion de elegir el canal del 1 al 16. ¿como hago para q todos los canales midi le reconoscan a mi teclado ? ....si alguien me puede resolver cualquiera de los problemas le agradeceria mucho
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo