Problemas en Powercore x8

#1 por Cero DB el 03/04/2013
Hola a todos¡¡¡¡ bueno no tengo unos conocimientos tecnicos muy amplios asi que no os escandaliceis si pongo alguna burrada....bueno os explico, me compré hace un mes una powercore x8 de segunda mano, y cuando despues de mil problemas de drivers , Windows y targeta de audio consigo intalarlo todo bien, resulta que tres de los pluggins que vienen en el paquete basico me aparecen como "expired" ( Filtroid, Character y Dinamic eq) y derrepente me aparece el paquete de restauracion de audio completo en modo (bunded)......que no entiendo como lo tengo a no ser que me lo instalaran con la ultima actualizacion.....de todas formas no entiendo como unos pluggins de un paquete basico pueden expirar. Para mas confusion resulta que entre que me andaba y no... ya habia estado usando esos pluggins en otras configuraciones, tanto de drivers como de windows...... bueno, espero que alguien sepa de que puede ser....gracias de antemano ;)
Subir
#2 por RaulMX el 03/04/2013
Lo que se me ocurre es que tal vez al principio eran versiones trial que funcionaban sin problemas pero que caducaban al mes. No vendrá en el empaque o instructivo algún serial que les tengas que poner para liberar los plugins.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por Cero DB el 03/04/2013
Hola Raul¡¡¡ pues lo habia pensado pero lo habia intentado...voy a ver si encuentro algo acerca del tema...... de verdad que muchas gracias por la ayuda, ya te cuento si lo soluciono;) ¡
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo