Problemas con Profire 610

#1 por derzoko el 17/01/2012
Hola buenas amigos,

Tengo una M-Audio Profire 610 Firewire trabajando bajo un W7 Ultimate. Todo perfecto hasta la semana pasada, que me regalaron un M-Audio KeyRig 49 USB. A partir de ese momento (no se si por casualidad pero lo dudo) la Profire se me para cada x tiempo (30 minutos, 1 hora, 2 horas, aprox). Es apagar el teclado y todo sin problemas...

El error me pasa tanto con Cubase abierto trabajando como con el Cubase cerrado y unicamente trabajando con Windows.

Tengo los ultimos drivers de Profire y de KeyRig. Ademas he cambiado el cable FW de la tarjeta, he puesto los drivers heredados de W7 que me han recomendado, he cambiado el PCI slot donde esta pinchada la tarjeta FW y he pinchado el cable en otro FW libre de la tarjeta. Nada, solo funciona con el teclado apagado... En la tienda no se les ocurre cual es el problema y antes de devolver el teclado queria saber si alguno teniais idea de cual puede ser el problema...

Muchas gracias a todos!
Subir
#2 por derzoko el 17/01/2012
Acabo de recibir el mismo error sin el Keyrig conectado, de hecho incluso habia desinstalado drivers y el V.I. que trae el Keyrig... Asi que parece que es tema unicamente de la tarjeta. Alguna sugerencia o idea? Hasta la semana pasada todo iba ok y no he hecho mas cambios en mi sistema!!! que rabiaaaaa

Gracias.
Subir
#3 por Miss R n 'B el 18/01/2012
Yo tuve muchos quebraderos de cabeza con esta interfaz , yo al igual que tu tengo w7 Ultimate,...
lo único que te puedo decir es que fui en ascendente probando todas las posibilidades para no tener que deshacerme de la interfaz, lo primero que hice fue ponerme a hablar con los de la tienda primero ellos me comentaron de actualizar los drivers de la tarjeta etc...
Lo hice pero esto no arregló nada,contacte de nuevo con ellos y pusieron en contacto con los distribuidores de M-audio un tal "Pedro Pina" que ni contestaba mis mensajes ni recibí ayuda ninguna, seguido me dijo el de la tienda que probara a cambiar el cable de la tarjeta, pero nada otro gasto innecesario...por lo que compré una Tarjeta firewire con chipset Texas Instruments, y después de todo lo unico que hize fue gastar y gastar dinero innecesariamente porque no pude arreglar nada...y tuve que venderla.

Ahora se terminaron todos mis quebraderos de cabeza gracias a la Focusrite saffire pro 24 DSP, que por cierto tiene el mismo precio que la profire
ya que se me fueron los chasquidos, la desincronización, la perdida de audio y los problemas con la latencia, con esta interfaz todo a sido conectarla instalar el driver y se solucionó todo.
Y no me arrepiento para nada.

Cubase 5
Yamaha Hs80M
AKG K271 MKII
Neumann TLM 103
AKAI Professional MPK61
Focusrite Saffire Pro 24 DSP
Dawicontrol DC-1394 PCI T.I
HP Pavilion Intel Core Quad 2.5ghz, W7 Ultimate 64, 8GB Ram, 1Tb HD

Subir
#4 por Pablo E.P el 25/12/2012
ola que tal yo tengo un problema con mi profire 610 tengo windows xp service 3. cuando enciendo la interfas la pc apagado o prendida la interfas no me la detecta, que puedo hacer?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo