Problemas con reconocimiento de plugins en Ableton 9.

  • 2
#16 por D4v el 02/10/2015
#15 Puedes probar a no solo borrar el plugin,si no también los registros del programa de licencias y el plugin y claro esta borrar todas las carpetas que tengan que ver con esas dos cosas....Para borrar los registros en el inicio,en el buscador de buscar programa y archivos poner regedit,en la carpeta HKEY_LOCAL_MACHINES/Software localizar todo lo que tenga que ver con esos y borrar esas carpetas,también las que están dentro de la carpeta Wow6432Node,así te asegurar de que no hay ningún registro creando conflicto,por probar................Después lo vuelves a instalar a ver.

Oftopicoholicos Anónimos,no caigas,no entres que volvieras a caer!!!!

Subir
#17 por Great Aim el 02/10/2015
En estas dos carpetas que me comentas, no me sale nada relaccionado con Sonic Academy (marca del plugin) o kick Nicky Romero (nombre del plugin) tan solo me aparece una carpeta llamada sonic que dentro no tiene nada relaccionado con este plugin, no me fio de borrarla vaya ser que que me aumente los problemas... nose esperare aver si consigo mas informacion.
Gracias
Subir
#18 por D4v el 02/10/2015
#17 De nada,a ver si alguien mas a tenido ese problema y puede arrojar algo de luz,a mi no se me ocurre nada mas.

Oftopicoholicos Anónimos,no caigas,no entres que volvieras a caer!!!!

Subir
#19 por Great Aim el 05/10/2015
Hola de nuevo, hoy intente instalando este plugin de nuevo pero de otro setup distinto, ( la misma versión ), live me lo reconoció en el browser, pero no me lo abría, al arrastrarlo aun canal midi live me abre un mensaje de error que dice, que el plugin no es compatible y que live lo tiene desactivado.
A ver si a alguien le ha ocurrido algo de esto alguna vez que pueda aportar algo.
Gracias. Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo